¿Problema con metal zone mod o soldadura?

davidscl
#1 por davidscl el 13/02/2018
cambie el d1 y el d2 del metal zone que son de silicio por unos led y tarda en activarce la distorcion la pregunta es sera problema de soldadura o por el hecho del led? no puedo mandar imagenes pero es que me facina el sonido que saque asi del mt2 solo que se demora en activar la disto sube el sonido de la distorcion despues de un momento en forma gradual
Subir
toni diaz
#2 por toni diaz el 13/02/2018
Los diodos de recorte del metalzone no son D1 y D2, sino D3 y D4 de ahí el extraño que te hace.
Por cierto activa el corrector ortográfico... Cada vez que alguien escribe DISTORCION muere un gatito de internet
Subir
2
crap
#3 por crap el 13/02/2018
toni diaz escribió:
Por cierto activa el corrector ortográfico... Cada vez que alguien escribe DISTORCION muere un gatito de internet


Jeje. Alo mejor está haberiado. Ole pasa porno estar atento.

(Perdón por la broma, todos cometemos herrores pero no pude resistir)
Subir
1
davidscl
#4 por davidscl el 13/02/2018
gracias uso un buscador yandex el corrector lo tiene solo para ingles.

ya lo arregle creo que era el cable o la suelda y quedo genial si se puede cambiar el d1 y d2 por diodeos led y el d3 y d4 por transitor y led un capacitor ceramico en lugar del un c35 de valor 104 que era el que tenia lo ideal seria 103 distorcion en casi cero
ahora solo tengo una duda la verdad haciendo todo eso cuando subo el volumen al maximo la distorcion le dejo en 0 un poco antes de que haga ruido me gusta como suena
solo desearia que el volumen haga de distorcion a las 12 y no al maximo
para que el volumen este igual que con otros pedales alguna ides?
(lo siento el corrector ortográfico lo tengo en otro idioma uso yandex
)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo