Problema interfaz de audio y altavoces

Pablo255
#1 por Pablo255 el 29/09/2017
Buenas!

Hace poco que me he iniciado al mundo de la grabación y aún estoy un poco verde. Hasta ahora no ha sido difícil porque he usado un Mac, que es enchufar y tocar. Ahora que tengo unos altavoces decentes quiero grabar en el ordenador grande, que va con windows. Teniendo ya instalados los drivers y el Asio4all, sigo siendo incapaz de escuchar lo que grabo a la vez que toco por los altavoces en el Reaper (y hace poco grabando con un amigo le funcionó sin problema teniendo él también el mismo modelo).

Tengo una interfaz M-audio 2x2M y los altavoces son unos Genius 2020 60W con salida RCA como se puede ver en las fotos que adjunto. Tengo conectados los puertos RCA de los altavoces con las Main L y R de la interfaz mediante un adaptador, pero no sé si es problema del conexionado físico y de que no configuro bien las entradas y salidas en el programa.


https://ibb.co/byS8BG
https://ibb.co/mav6yw
https://ibb.co/fx2x5b
https://ibb.co/cSeGyw
https://ibb.co/fCrJBG


Un saludo
Subir
Luke
#2 por Luke el 29/09/2017
esa tarjeta de audio viene con sus propios drivers asio,los drivers asio4all son drivers genericos,te recomiendo que instales los drivers asio de tu tarjeta
de audio.

segundo esos altavoces son multimedia no son los adecuados para grabacion de intrumentos pues colorean el sonido

no uses adaptadores mejor compras los cables adecuados.
Subir
portog36
#3 por portog36 el 29/09/2017
Si a tu compañero le funciona apostaria por un problema de configuracion,incluso del boton con el altavoz para monitorear lo que tocas y suene por los altavoces a la par que grabas.
Recomprueba toda la configuracion...en youtube hay muchos tutoriales sobre como hacerlo
Subir
Pablo255
#4 por Pablo255 el 05/10/2017
Disculpad que se me pasó contestar.

Al final era el driver del Asio4all a la par que una mala configuración pero ya está hecho. Gracias a ambos por la ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo