Problema. Guitarra mediosa. Previo Fishman

Consulta
Edu López
#1 por Edu López el 12/10/2022
Hola a todos! Pues eso, que tengo una guitarra acústica Norman con a penas un año que lleva un previo Fishman. Al aire suena genial. Me gusta un montón y me parece un guitarron. Pero de pronto el otro día al conectarla por línea se me ha ido todo el sonido y suena todo medios. No es problema de ecualización ni nada. Ha sido así de repente. Ni golpes, caídas, etc. De pronto ha dejado de sonar bien. Es como si estuviera en una cueva. Un sonido horroroso. Alguna idea? A alguien le ha pasado algo parecido? Tendrá solución fácil? Tengo un bolo importante en pocos días y no sé qué hacer.
Gracias!
Subir
OFERTASVer todas
  • Boss Katana 50 MKII
    235 €
    Ver oferta
  • Kemper Profiler Stage
    1.429 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
rockero02
#2 por rockero02 el 13/10/2022
Las acústicas cambian mucho su sonido dependiendo la temperatura, humedad, etc.

A ver, algunas preguntas...

¿Humidificas tu guitarra?
¿Se ha expuesto a cambios de temperatura?
¿Cambias las cuerdas regularmente?
Subir
1
Linux User.
#3 por Linux User. el 13/10/2022
¿Cuánto tiempo tiene la pila ?
Subir
1
Truje Instruments Luthier
#4 por Truje Instruments Luthier el 13/10/2022
Si puedo ayudarte... yo tengo el taller en Las Rozas.

Así de primeras no te sé decir el problema, puede ser el piezo en mal estado, o el previo... intercambiando piezas en el previo se puede descubrir de donde viene el problema.

Obviamente empieza cambiando pila como bien dice Linux User.

Saludos
Truje
Subir
1
Edu López
#5 por Edu López el 24/04/2023
Gracias a todos. Llevo sin poder entrar al foro un montón de tiempo. Finalmente descubrí que estaba en garantía y la llevé a la tienda. Me lo solucionaron sin haberle hecho nada (según ellos) lo cual es bastante sospechoso. Antes de llevarla, evidentemente, cambié de pila, cuerdas, cable coaxial a la tarjeta, probé con varios amplis y nada.
De hecho en la tienda se quedaron bastante sorprendidos cuando comprobaron que tenía ese sonido tan extraño.
Algo la hicieron, que al cabo de casi un mes me la devolvieron sin haberle hecho nada más que otro cambio de pila....en fin, para qué insistir. Con no volver a esa tienda nunca más, me vale.
La guitarra de momento suena. Ya veremos lo que dura...
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo