Problema con la guitarra directa por línea

Juan Sebastian Acevedo
#1 por Juan Sebastian Acevedo hace 7 días
Buenas, quería comentar el siguiente problema, a ver si me pueden decir la solución: lo que sucede es que tengo mi guitarra electrica, tengo un nux cerberus(multiefectos pero sin simulación de amplificador) y tengo un pedal mooer 017 (emulador de un mesa Boogie), tengo esa configuración para tocar en el equipo de sonido de mi casa, es una de esas cabinas de buena potencia, con Bluetooth y es de muy buena calidad, pero al conectar la guitarra con los dos aparatos suena feo, las distorsiones suenan sin carácter y la calidad del audio en general es muy mala, que me recomiendan para que suene como verdaderamente tiene que sonar una guitarra electrica? De antemano muchas gracias.
Subir
noyk
#2 por noyk hace 7 días
La cerberus tiene emulador de pantalla. Mira a ver si no la tienes activada, que igual se hace un lío...
Subir
1
Juan Sebastian Acevedo
#3 por Juan Sebastian Acevedo hace 7 días
#2 vale, muchas gracias, voy a probar y te comento
Subir
Juan Sebastian Acevedo
#4 por Juan Sebastian Acevedo hace 7 días
#2 Hola, ya probé lo que me dijiste y sigue igual, tengo una pregunta, ¿Sabes si las di box sirven de algo para eso? O debería ser suficiente con lo que tengo?
Subir
noyk
#5 por noyk hace 6 días
Lo siento, no te puedo ayudar con eso. Yo tengo la cerberus pero voy a amplificador directamente, solo te comenté porque sé que tiene el emulador de pantalla.
Subir
Chedu Sietesiete
#6 por Chedu Sietesiete hace 6 días
Cómo los estás conectando, la cerberus delante del mooer o lo estás metiendo en el loop?
Subir
1
Juan Sebastian Acevedo
#7 por Juan Sebastian Acevedo hace 6 días
#6 Hola, de la guitarra entro al cerberus en la sección de distorsión y overdrive y salgo por esa misma sección hacia el mooer 017, del mooer salgo y me conecto a la sección de modulaciones y delay del cerberus y por esa misma sección salgo hacia el equipo de sonido.
Archivos adjuntos ( para descargar)
Cerberus 1.jpg
Cerberus 2.jpg
Cerberus 3.jpg
Subir
Chedu Sietesiete
#8 por Chedu Sietesiete hace 5 días
Prueba por la salida de cascos desactivando la simulación de pantalla de la mooer

O por la salida 2, que te permite activar/desactivar la de la NUX
Subir
1
IsmaelDB
#9 por IsmaelDB hace 5 días
La salida 1 no tiene simulación de altavoz. Haz lo que te dicen, salida dos activando sim altavoz en la Nux, y desactiva la sim altavoz en el mooer.
Si sacas la señal de auriculares de la Nux siempre estará activa la sim altavoz.
Subir
1
IsmaelDB
#10 por IsmaelDB hace 5 días
#4 es suficiente si no vas a tirar un cable largo hacia interface/mesa/altavoz activo/lo que sea.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo