Problema de grabación Studio one 5 Artis

Tommy Blackbird
#25 por Tommy Blackbird el 21/01/2021
Dale al botón de Panel de Control que sale junto a los seleccionables de entrada/salida y hecha unos pantallazos. Yo si he podido ver los videos pero no he podido llegar a ninguna conclusión. El click que suena en los vídeos es de la pista MIDI o del metrónomo del Studio One? Tal vez los tiros vayan por la configuración del MIDI. No sé si el metrónomo interno tira de MIDI.

Por cierto, a ver si puedes hacer un pantallazo de la pestaña de Salidas de la configuración de audio del Studio.

EDIT: Por cierto, en la información de las pistas, junto con la entrada y el grupo, hay un selector más que no conozco que pone "GUITARRA 1" en la pista de audio y "Presence 1" en la de instrumento, ¿eso qué es?
Subir
Eugenio
#26 por Eugenio el 21/01/2021
#25
El de la pista azul es un Click echo en pista midi con un teclado 🎹 de Studio One.
El otro vídeo de la pista verde es el Click del metrónomo de Studio One.
Que selecciónables son?no se cual dices .
Y la Salida de configuración de audio no se exactamente cual dices ....
Voy a ver doy con ellas......
Subir
Tommy Blackbird
#27 por Tommy Blackbird el 21/01/2021
Este hilo es antiguo pero habla de lo mismo:

https://forumsarchive.presonus.com/posts/list/15/34909.page

Al final lo resuelve así:

"I figured it out. IT was my lynx. It was set to aes in "To analog out and To Digital out"

O sea, que tenía cierta configuración mal en su tarjeta de audio.
Subir
Tommy Blackbird
#28 por Tommy Blackbird el 21/01/2021
Eugenio escribió:
Que selecciónables son?no se cual dices .


Este y esta:
Archivos adjuntos ( para descargar)
Subir
Eugenio
#29 por Eugenio el 21/01/2021
Tommy Blackbird escribió:
EDIT: Por cierto, en la información de las pistas, junto con la entrada y el grupo, hay un selector más que no conozco que pone "GUITARRA 1" en la pista de audio y "Presence 1" en la de instrumento, ¿eso qué es?


Pues una es la de mi guitarra 🎸 que le pongo ese nombre .
Y presence es un Plugin de Studio One de teclado midi virtual y con eso hice el Click de bombo midi para esa pista azul.
Subir
Eugenio
#30 por Eugenio el 21/01/2021
#27
Voy a échale un vistazo,gracias!!! 😃👍🏻
Subir
Eugenio
#31 por Eugenio el 21/01/2021
#28

Aqui te las paso:
Archivos adjuntos ( para descargar)
Subir
Eugenio
#32 por Eugenio el 21/01/2021
Tommy Blackbird escribió:
Este hilo es antiguo pero habla de lo mismo:
https://forumsarchive.presonus.com/posts/list/15/34909.page
Al final lo resuelve así:
"I figured it out. IT was my lynx. It was set to aes in "To analog out and To Digital out"
O sea, que tenía cierta configuración mal en su tarjeta de audio.



Que crea 16 pistas de audio en la misma sesión ,mutea todas menos la 15 y 16 y graba con esas?.
No entiendo muy bien si es eso lo que hace.......
Subir
Tommy Blackbird
#33 por Tommy Blackbird el 21/01/2021
Eugenio escribió:
Que crea 16 pistas de audio en la misma sesión ,mutea todas menos la 15 y 16 y graba con esas?.
No entiendo muy bien si es eso lo que hace.......


Bueno, le da muchas vueltas pero al final parece que tenía alguna opción activa en la configuración de la tarjeta, una Lynx.

Aunque una prueba que puedes hacer es cambiar las salidas a la 3 y 4, sólo para ver qué pasa.

EDIT: Ahora veo lo de "guitarra 1". Eso deben ser las capas de las tomas, que han debido cambiar la presentación en la versión 5.
Subir
Eugenio
#34 por Eugenio el 21/01/2021
#33
voy a probarlo.
Quito los cables de los monitores de sobremesa conectados en las salidas 1 y 2 por detrás de mi tarjeta Roland Rubix24 y los conecto a las salidas 3 y 4 ......
Subir
Eugenio
#35 por Eugenio el 21/01/2021
por fin¡¡¡¡¡¡¡¡¡¡¡¡¡ es esooooooooo¡¡¡¡¡¡¡¡¡¡¡¡¡
con las salidas 3 y 4 graba la pista perfecto sin mezclarse la pista de acompañamiento y click del metrónomo..........

lo que pasa que ahora tengo que configurar el ordenador para que tome esas salidas 3 y 4 y poder escuchar videos o musica por mis monitores,porque con las salidas 1 y 2 se escucha todo por los monitores pero con las salidas 3 y 4 no oye nada ,solo escucho el Studio One....
Subir
Eugenio
#36 por Eugenio el 21/01/2021
Lo que haré es que si no puedo configurar las salidas 3 y 4 para que se oiga todo hasta el ordenardor por monitores, dejare activos los altavoces integrados del mi Mac para escucharlo por ahí y el Studio One por monitores en salidas 3 y 4 .(buscare informacion de como seleccionar las salidas 3 y 4 al ordenador,otra papeleta mas jajajjajaaja)
No tengo palabras para agradeceros vuestra ayudaaaaaaa¡¡¡¡¡¡¡,UN MILLOM DE GRACIASSSSS¡¡¡¡¡¡¡¡¡¡¡¡¡¡
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo