Problema de grabación Studio one 5 Artis

Eugenio
#1 por Eugenio el 19/01/2021
hola a todos¡
Como hacéis para grabar una pista de audio1 de guitarra 🎸con el metrónomo de guía en una pista2 sin que se grabe ese click del metrónomo en esa propia pista1 de guitarra?
gracias de antemano
saludos
Subir
Tommy Blackbird
#2 por Tommy Blackbird el 19/01/2021
¿Se te está metiendo el metrónomo en la pista 1 o simplemente te suena el metrónomo al reproducir la grabación? ¿Cómo estás grabando la guitarra, con una interfaz de audio directamente o microfoneado? Intenta dar más detalles.
Subir
1
Eugenio
#3 por Eugenio el 19/01/2021
Hola 🙋🏼‍♂️,pues Me graba y me mezcla las pistas.
lo que se escucha en la pista 1 me lo mete,lo mezcla y lo graba en la pista 2 donde grabo la guitarra 🎸.
Me mete el Click del metrónomo de la pista1 donde grabo la guitarra en la pista2 🎸.
También lo hace si creo una pista de instrumento midi y le meto un Bombo de batería para tenerlo como referencia,me lo graba mezclándolo en la misma pista donde grabo la guitarra 🎸 ,no graba independiente cada canal ,los mezcla .
Para grabar mi cabezal utilizo el Universal Ox para puentearlo al ordenador con interfaz de audio ,no utilizo micrófono 🎤 físico
Gracias y saludos 👍🏻
Subir
Tommy Blackbird
#4 por Tommy Blackbird el 20/01/2021
Si puedes cuelga una captura de pantalla de cómo tiene la configuración general de entradas/salidas y las configuradas en cada pista y en la salida Master.
Subir
Eugenio
#5 por Eugenio el 20/01/2021
Aquí las tienes:
En la pista azul tengo un "click" de un bombo con teclado midi para llevar la referencia como un "click" metrónomo y en la pista roja es donde grabo la guitarra y el cual se mete en la grabación el "click o bombo de la pista azul.
también me pasa con backing track de audio ,lo que escucho en la pista azul también lo graba en la pista roja mientras estoy grabando...
me tiene totalmente desconcertado y estoy expiniendo el problema por todo internet y solo he encontrado este video de este chico que le pasa lo mismo que a mi pero con Otro software distinto y lo he probado pero tampoco me funciona......

https://www.youtube.com/watch?v=aWt_u6SIBBA&t=37s
Archivos adjuntos ( para descargar)
Subir
Tommy Blackbird
#6 por Tommy Blackbird el 21/01/2021
Pero una duda que aún tengo. ¿El metrónomo se oye por la pista 2 o en la mezcla general al exportar? Es decir, ¿muteando (M) la pista 1 o haciendo Solo (S) te sigue pasando? Es decir, ¿en qué momento notas que se cuela el metrónomo, cuando reproduces en Studio One o en el audio exportado?
Subir
1
Eugenio
#7 por Eugenio el 21/01/2021
#6

Hola,y muchas gracias por contestar¡¡¡.
El click del metrónomo o cualquier pista de base rítmica o backing track se graba en la pista donde grabo el solo de guitarra en la pista2 roja y al exportar esa propia pista se olle también, aunque mutee la pista 1azul para importar la pista 2roja como se ha grabado en la pista 2 pues se ecucha todo, no se si me explico bien,en definitiva se oye en la pista2 y al exportar en la mezcla general también.
Pero si muteo ese pista1azul y empiezo a grabar en las pista 2 roja como no se olle nada por monitores pues graba solo mi guitarra porque no se escucha la base al estar muteada la pista azul lógicamente.
Ni idea de si esto es normal,me tiene blokeado totalmente y mas habiendo pagado 100 pavos de licencia porque con un Logic Pro gratuito que tenia me pasaba exactamente igual.......
en fin a ver si doy con el problema
Gracias por interesarte¡¡¡¡¡¡¡
Subir
Tommy Blackbird
#8 por Tommy Blackbird el 21/01/2021
A ver, por defecto todas las pistas suenan mezcladas al reproducir dentro de Studio One y al exportar, es lo normal, al fin y al cabo es un software de mezcla entre otras cosas. Si no quieres oír la pista de referencia al reproducir tienes que mutear cuando quieras reproducir para no escucharla. Al exportar tienes opción de marcar qué pistas quieres que se exporten y cuáles no (esta noche te hago una captura).

Hay otras vías para hacer esto, creado buses de escucha o añadiendo nuevas salidas y cosas así, pero con 2 pistas y para no complicarte la vida, lo más sencillo es mutear la pista cuando reproduzcas y la actives cuando grabes. No se si hay una manera de facilitar esto o automatizarlo (que suene al grabar pero no al reproducir); yo sólo conozco estos programas a nivel muy superficial.
Subir
Eugenio
#9 por Eugenio el 21/01/2021
Hola Tommy¡¡,Entonces sera mejor otro software para grabar como por ejemplo Cubase?le pasara lo mismo?...
pensaba que este software era para grabar todo tipo de música...

Pues a ver si de la manera que me dices se puede hacer,soy novato en esto,no controlo mucho,solo justo y menudo chasco me estoy llevando con este software , es increíble que sea así la forma de grabar,debería grabar pista por pista individualmente y luego exportar las mezclas,no lo entiendo..........
mil¡¡¡gracias por todo¡¡¡¡¡¡........
Subir
Tommy Blackbird
#10 por Tommy Blackbird el 21/01/2021
Eso te va a pasar con Cubase, con Pro Tools y con todos los programas. No es que funcionen mal, sino que están diseñados así, porque son editores multi-pista y su función es mezclar varias pistas para obtener una mezcla final, que es la canción.

Ahora te parece que funciona mal porque estás con 2 pistas, pero lo normal es tener un montón de pistas, una o más para cada instrumento (voz, bajo, guitarra/s, batería, teclado, coros, etc, etc). Cada uno en su pista individual que se escuchan todas mezcladas con los volúmenes que eliges. Y cuando no quieres escuchar una de las pistas porque te molesta para grabar o al reproducir, muteas esa pista o conjunto de pistas y listo. Todos funcionan así.

Cada pista tiene un botón "M" (Mute) y un botón "S" (Solo). Con Mute silencias una pista y con solo hace que se escuche sólo esa sin el resto.

Studio One es muy buen programa, pero creo que ahora tienes algunas ideas equivocadas de cómo funcionan estos programas. Tú piensa que lo que escuchas es la mezcla de tus dos pistas, pero cada una tiene su grabación intacta. Si le das al botón de Solo de la pista de guitarra verás como no oyes la batería de la otra.
Subir
1
Eugenio
#11 por Eugenio el 21/01/2021
Y como haces para grabar una cancion de una guitarra acústica a pelo llevando el tempo o click del metrónomo sin que ese click se te grabe en esa propia pista?ese es el problema, que mezcla las pistas y no debería ser así o eso creo yo,sigo sin entenderlo.
No deveria meterse o mezlclarse por ejemplo la pista de voz en la pista de mi guitarra cuando la estoy grabando a la vez que escucho la voz o otro instrumento.
En fin aver si de la forma que me dices puedo medio solucionarlo porque me parece increible que esto sea así........
gracias¡¡¡¡¡¡
Subir
Tommy Blackbird
#12 por Tommy Blackbird el 21/01/2021
Eugenio escribió:
Y como haces para grabar una cancion de una guitarra acústica a pelo llevando el tempo o click del metrónomo sin que ese click se te grabe en esa propia pista?ese es el problema, que mezcla las pistas y no debería ser así o eso creo yo,sigo sin entenderlo.


Es que es aquí donde te confundes. Tú haz la prueba que te digo, cuando vayas a reproducir, dale a la "M" en la pista azul. Si la "M" está en rojo, entonces está muteada y no la oirás. Verás como escuchas sólo la guitarra y entenderás que cada pista es independiente, que no es que se grabe el contenido de una pista la otra.

Cuando grabes -> El mute de la pista azul apagado (en gris).
Cuando reproduzcas -> El mute de la pista azul encendido (en rojo).
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo