Problema con floyd rose specialy afinación

Solucionado
Iván Jiménez
#1 por Iván Jiménez el 16/02/2022
Buenas, tengo un floyd rose special hot rod que me está dando una guerra terrible.

Le cambié hace poco las selletas del puente por unas schaller y por ese lado todo bien, funcionaba perfecto.

Pero desde el último cambio de cuerdas no consigo que sea estable. He apretado todos los tornillos más, los muelles son unos gotoh buenos que llevan poco tiempo y no consigo que despues de un par de palancazos no se desafine, sobre todo la cuerda de sol... Antes no me pasaba... El puente parece que vuelve a su sitio despues del palancazo por eso descarto que sean los muelles...

Debería darle grafito a las selletas del puente??

He levantado la cuerda de sol de la cejuela y hay un poco de surco (Foto), no se si eso puede estar provocando la desafinación.

A alguien se le ocurre algo??
Archivos adjuntos ( para descargar)
DSC_1298.JPG
Subir
OFERTASVer todas
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    109 €
    Ver oferta
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
Solución elegida por el creador del hilo (Iván Jiménez)
Scorpionscar
#2 por Scorpionscar el 16/02/2022
Pon fotos del puente en varias posiciones y fíjate que que el puente pivote justo en el achaflanado del stud, te lo digo porque no es poco común que a veces al montar las cuerdas, sin darse cuenta quede el puente mal colocado con respecto a los studs..

Scorpionscar
Subir
Iván Jiménez
#3 por Iván Jiménez el 16/02/2022
#2 Gracias! Pues a simple vista parecía estar bien en ese punto de los postes pero he aflojado las cuerdas y quitado y puesto el puente y parece que ha quedado estable pero no he podido probarlo bien porque tenía prisa pero le he pegado tres o cuatro palancazos y ha aguantado bien.

Esta noche o mañana lo pruebo mejor y posteo! Muy quisquillosos me estan pareciendo éstos floyd rose comparado con el floyd rose II de schaller que no hay que andar tan pendiente de todo y aguantan carros y carretas...

Gracias por la ayuda!
Subir
1
Manuel
#4 por Manuel el 16/02/2022
Yo tengo suerte. Dos guitarras con FR Special (con alguna mejora, eso si) y sin mayor problema.
Subir
Iván Jiménez
#5 por Iván Jiménez el 17/02/2022
Nada, confirmar que despues de quitar y poner el puente, ha quedado estable así que lo más probable era lo de que no estaba bien apoyado en los postes aunque a simple vista no lo parecía.

Vaya, que he tenido un fallo de principiante total... Gracias por la ayuda!!
Subir
1
Scorpionscar
#6 por Scorpionscar el 18/02/2022
Me alegro que se haya solucionado el problema, es muy común eso, ya que al montar las cuerdas, queda mal colocado, y cuando afinas, se van tensando y lo mantienen en una posición que no es la correcta. Un saludo

Scorpionscar
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo