Problema electrónica Bajo Fender

Andrés
#1 por Andrés el 30/12/2016
Buenas foreros,

Acudo a vuestra experta ayuda porque tengo un problema con la electrónica de mi bajo. Os pongo en contexto:

El año pasado me compré un Fender Jazz Bass activo MIM, y me gusta bastante monear con el slap. El amplificador en el que he tocado es un Warwick Blue Cab 1.5 de 15w, una cosa modesta, mi primer ampli. El caso es que hace cosa de un mes aprox. mientras tocaba el ampli dejó de sonar al mismo volumen, apareció un ruido de fondo, mi bajo cada vez se oía menos y si se oía, era distorsionado. Problema de transistor, mi ampli está muriendo, pensé. La historia es que con mi anterior bajo, un Yamaha 170 no pasaba, pero bueno he oído tantas historias con las pastillas activas, con el slap, que si hay que usar compresor, y demás, que pensaba que el problema lo tenía mi ampli por culpa de excederme con el Fender.

Hoy mismo me he comprado un Fender Rumble 40w como mejora y upgrade del Warwick. Inmediatamente lo he enchufado a mi Fender para poder tocarlo en condiciones porque tenía hype, y los 5 primeros minutos de calentamiento bien, pero de pronto... otra vez los mismos síntomas: pérdida de volumen significativa reemplazada por una nebulosa de ruido constante, acompañada de unas fluctuaciones de ruido muy raras en función de si movía la equalización del previo del bajo a graves, pastilla puente/mástil, tono... Y, por supuesto, con mi Yamaha esto no pasa.

PREGUNTA. Está claro que el problema no lo tienen mis dos amplificadores, lo tiene mi Fender activo. Ahora, la cuestión es: ¿Qué le puede pasar? Asumo que el previo lo tiene jodido porque en cuanto se calienta empieza a joderse la señal. ¿Podéis iluminarme en esta pesquisa?
Gracias de antemano, foreros.
Subir
Linux User.
#2 por Linux User. el 30/12/2016
Probaste cambiando la pila ? Síntomas típicos de batería agotada.
Subir
Andrés
#3 por Andrés el 01/01/2017
Correcto, jamás hubiese imaginado que eso lo provocase una batería sin carga.

¡Muchas gracias!
Subir
Linux User.
#4 por Linux User. el 01/01/2017
Si dices que lo compraste el año pasado . . . En mi bajo no dejo que la pila cumpla un año. Suelen dar problemas en el momento menos oportuno. Siempre una pila nueva en el estuche por si las moscas.
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo