Problema cabezal valvulas

gatilho
#1 por gatilho el 09/01/2018
Hola a todos a ver si me podeis echar una mano a resolver un problemilla con vuestra sabiduria...
tengo un cabezal a valvulas de 20W (concretamente un marshall purple haze 15) que siempre ha ido de perlas, tiene como unos 5 años y como os digo siempre cojonudo y bien tratado... desde hace un par de días el sonido va y biene sin dejar de oirse por completo, cuando se va y queda muy bajito suena distorsionado aunque este tocando en limpio... las idas y venidas son muy cortas, sgundos vamos, y empezo siendo muy de vez en cuando pero ya hoy le sucede muchas veces mientras estoy tocando...

Será cosa de que ya toca cambio de valvulas? o debo preocuparme por que os parece algo chungo?

gracias de antemano por vuestra ayuda!!
Subir
gustavo_92
#2 por gustavo_92 el 11/01/2018
Con esa descripción lo más plausible es que efectivamente necesite un cambio de válvulas aunque sin verlo/escucharlo es difícil emitir un diagnóstico...
Por si acaso y para descartar posibles causas del problema prueba a usar otra guitarra y/o cable en el ampli a ver si se sigue comportando de forma extraña.
Subir
gatilho
#3 por gatilho el 12/01/2018
gracias por la respuesta gustavo!!! he provado con otras guitarras y otros cables y el resultado siempre es el mismo!! habra que mirar de cambiarle las valvulas a ver que tal...
Por cierto... que valvulas le irian bien a este cabezal?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo