Problema boss ME 50

glassjaw
#1 por glassjaw el 14/12/2008
Hola a todos. Os comento, tengo una pedalera boss me 50 y el ultimo dia q la use se bajaba el sonido mientras tocaba y descubri q dependiendo de la posicion del pedal del wah sonaba o dejaba de sonar, alguno ha tenido este problema??? q puede ser??? seria muy cara la reparacion??? muchas gracias de antemano Salud
Subir
km_kzzee
#2 por km_kzzee el 15/12/2008
el pedal de wah wah funciona como pedal de volumen tambien...

para cambiar entre uno y otro pisalo fuerte unos segundos y mira si se apaga o enciende el led que tiene al lado

saludos :D
Subir
Bitelino
#3 por Bitelino el 15/12/2008
El pedal Wah, también es de volúmen con solo pulsar un poco más fuerte con la puntera del pie, al hacerlo, se enciende y apaga el diodo que tiene al lado, si mal no recuerdo apagado es volúmen y encendido cualquier otro efecto de expresión dependiendo de la posición del mando correspondiente.
Subir
glassjaw
#4 por glassjaw el 15/12/2008
JAJAJAJAJA!!!!!!!!! Supuse q me pasaria esto porque no me explico muy bien la verdad. se que el pedal del wah funciona como volumen, el problema es q a lo mejor estando casi al maximo no se escucha al minimo si, todo esto acompañado de unos petardeos cuando lo muevo. es como si en el volumen del amplificador lo pones al 6 y no se oye al 3 si al 7 no. me explico????? espero haberme explicado mejor esta vez, jejejeje.

Muchas Gracias por contestar!!!!!!!!
Subir
Tony Correa
#5 por Tony Correa el 22/12/2008
Tiene pinta de ser problema con el contacto de las conexiones, por lo de los petardeos que dices, su reparacion podria ser una cosa minima, si es que es eso. Tambien podria ser cuestion del sensor que calcula la posicion del pedal, que obtiene datos erroneos y por lo tanto da una salida erronea que se manifiesta en el sonido, espero que te sirva de algo, y suerte.:saludo:
Subir
Bitelino
#6 por Bitelino el 22/12/2008
Creo que tendrás que usar un spray de limpieza de potenciómetros con el del pedal de expresión, por lo que dices creo puede ser algo de eso.
Subir
glassjaw
#7 por glassjaw el 23/12/2008
Muchas Gracias compañeros!!!!!!! Ya os comentare como va la reparacion. Saludos
Subir
Luis cd
#8 por Luis cd el 07/08/2017
Hola yo tengo el problema que noactiva el wawa por mas que piso fuerte la punta del pedal del volumen de mi boss me 50 que puede hacer?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo