Pote de tono inverso?

ori43
#1 por ori43 el 20/01/2018
Pues bien, adquirí una les paul studio a la que el anterior dueño le cambió potes por unos CTS.Los dos de volumen van perfectos(logaritmicos) en cambio en los de tono hay uno que es gibson que funciona correcto( linear) y el otro es CTS log pero funciona al reves, es decir con el pote abierto al 10 salen todos los agudos y no empieza a recortar hasta bajarlo al 5 o mas, para jugar con el tono tengo que trabajarlo entre el 3 y e 0.
La pregunta es:
- Mal conectado o es pote para guitarra zurda o simplemente no va bien?
he buscado en el foro y no encuentro respuesta a eso
Archivos adjuntos ( para descargar)
lpstudio potes.jpeg
Subir
NACHO
#2 por NACHO el 20/01/2018
Me da que está conectado al revés.
Subir
J.C.
#3 por J.C. el 20/01/2018
Si uno es lineal y el otro es logarítmico es lógico que notes que su funcionamiento es diferente, cualquier otra cosa sería síntoma de que hay algo mal.
Mira cual te gusta más y cambia el otro.
Subir
1
NACHO
#4 por NACHO el 20/01/2018
Espera que te había leido mal:

"es decir con el pote abierto al 10 salen todos los agudos y no empieza a recortar hasta bajarlo al 5 o mas, para jugar con el tono tengo que trabajarlo entre el 3 y e 0"

Entonces está bien conectado.
Subir
toni diaz
#5 por toni diaz el 20/01/2018
Las soldaduras están horrorosas pero el circuito bien. El mayor problema es el potenciómetro logarítmico. Este tipo de resistencia variable sube gradualmente hasta el 70% y después la subida es mucho más brusca. Mejor uno lineal.
Y metiéndome donde no me llaman, el treble blend está mal hecho. Yo pongo un condensador de 1nF en serie con una resistencia de 150K, el resultado es mucho más natural.
También lo puedes poner en paralelo con un resultado parecido
Archivos adjuntos ( para descargar)
r0ny031qmzm59jlltll3.webp
Subir
J.C.
#6 por J.C. el 20/01/2018
Bueno, yo en mi paula llevo cuatro potes logaritmicos de 500K y cableado años 50 y estoy encantado con como funciona.
Es cuestion de gustos elegir un tipo de pote u otro.
Subir
1
ori43
#7 por ori43 el 20/01/2018
#4
A lo mejor voy equivocado, pero tenia entendido que el logaritmico funciona al revés... o sea que con el pote totalmente abierto nada más que cierres un poquito ya se nota y cuando has cerrado de la mitad a zero se nota mucho menos, asi funcionan los potes de volumen de esa guitarra, pero el de tono hace justo lo opuesto.
De todas maneras lo cambiaré por uno linear para que no sea diferente del otro que funciona bien...
Solo queria saber si hay algun error de conexión, o si pudiera ser que estuviera mal montado el interior del pote...
#5
La guitarra la he comprado así, tal cual, y ya he visto que las soldaduras no són especialmente limpias, y lo del treble bleed todavia no tengo muy claro si dejarlo o sacarlo, ademas por lo que he leído hace falta un resistencia en el condensador y que no está... bueno, eso vendrá más tarde...
Lo primero fue ajustar puente, mastil y cuerdas a mi medida, lo segundo solucionar el pote y leeré lo que encuentre sobre el treble bleed a ver de que va exactamente

gracias por responder
Subir
ori43
#8 por ori43 el 20/01/2018
subo otra foto a ver si se ve mejor
Archivos adjuntos ( para descargar)
lp studio potes1.jpg
Subir
toni diaz
#9 por toni diaz el 20/01/2018
Bueno aquí tienes unos cuantos electrónicos a los que preguntarnos las dudas :gracias:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo