PODxt Pro sonido demasiado grave

Alejandro
#1 por Alejandro el 15/12/2016
Antes de empezar me gustaría dar las gracias de antemano.

Tengo un PODxt Pro, y el problema es que el sonido que saco es demasiado grave, he probado cambiando la configuración de salida y manoseando el tremble, bass y mid tanto del POD como del ampli por el que lo paso. Actualmente estoy pasando el POD a traves del analog out por el return de un Marshall Valvestate vs100 y de ahi a una pantalla peavey valveking412 (se que no es gran cosa pero de momento me tira bien).

Tengo entendido que no es buena idea usar el amplificador como etapa de potencia como estoy haciendo actualmente, y es lógico por que seguramente este mezclando sonidos, así que había pensado en adquirir una etapa para solucionar el problema. ¿Sería esta una solución viable? Si es así, ¿cuál sería la mas adecuada para mi equipo si quiero dar algún bolo en el futuro y que no se pase mucho de precio?

Y de nuevo gracias a los que ayudais y haceis posible este foro :ok:
Subir
rockblaster
#2 por rockblaster el 15/12/2016
Revisa la configuración del Pod para que esté puesto en la configuración óptima para el hardware que usas, probablemente tengas que deshabilitar la simulación de pantalla, si usas pantalla externa y no tienes deshabilitado esto estas sobre coloreando el tono final.

Lo otro seria probar con otro pod similar, puede que el tuyo tenga un problema. Si usas el retorno del amplificador no creo que hagas mucho modificando la eq del ampli, básicamente porque te estás saltando el preamp del ampli.
Subir
1
Alejandro
#3 por Alejandro el 15/12/2016
Si, si siempre que lo pongo por el ampli desactivo los micrófonos y las pantallas, seguiré trasteándolo para sacarle el sonido.
Graciaaas aún así
Subir
ruise
#4 por ruise el 15/12/2016
Hola,

No debería ser problema usar el ampli por el return del loop como haces. Como dice rockblaster al no pasar por el previo del ampli no debería afectar este al sonido, para probar que lo haces bien cambia la eq del ampli, no debería de cambiar el sonido en absoluto.

Pueden influir mil factores, desde el estado del cono el ampli, la sala, tu posición con respecto al ampli, etc.

Si puedes prueba con otro ampli a ver si son tus settings del pod, o con un pedal equalizador entre el pod y el amp a ver si así corriges ese exceso de grabes.

Un saludo.
Subir
1
Alejandro
#5 por Alejandro el 17/12/2016
Vale, probare ambas cosas, a ver si le saco el sonido que busco.

Muchaaas gracias
Subir
juanaka17
#6 por juanaka17 el 17/12/2016
Creo que el problema está en la emulación que utilizas.
Si vas a enchufarlo directamente a un ampli te aconsejo mas emulaciones tipo marshall que de diezel. Mira que no tengas nada conectado en el phones, porque se te pone automáticamente el modo live o grabación.

Yo cuando lo enchufo a un ampli lo uso en stack poweramp, es como mejor me suena.
Aun así lo mejor es probar cosas y cosas.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo