Pitidos en una Gibson Les Paul

  • 1
juanan200
#1 por juanan200 el 17/05/2023
Buenas a todos ..

Pues resulta que tengo una tribute de 2018, que aparte del componente sentimental, fue un regalo, es súper cómoda de tocar y tiene un gran sonido , pero tiene un acople/pitido cuando subo la ganancia que es muy desagradable ( solo cuando no toco). En su día le cambié la placa electrónica que lleva, por potes CTS, los de tono push-pull, con la tapa negra de plástico, y que he pasado por varias pastillas, whole lotta, custom, etc... Y actualmente yengo una 59 en mastil y una Norton en puente, ambas nuevas, y ambas chillan que da gusto.

El ampli es un Koch Twintone ii, y me da igual se le doy chicha directamente al canal overdrive+, o si meto delante un overdrive o booster, en cuanto levanto la mano de la guitarra .. ahí está el pitido...

Tengo otras guitarras, una strato por piezas barata con dimarzio humbucker y nada, y una fgn con single coil, ahora con has, y nada, tampoco pita...

Me está volviendo un poco loco... Ha alguien le ha pasado?? Alguna idea de que puede ser .. ???

Saludos
Subir
OFERTASVer todas
  • -53%
    Afinador Daddario PWC-CT-24
    9 €
    Ver oferta
  • -16%
    Blackstar HT-1R MkII Combo
    218 €
    Ver oferta
  • Keeley 70th Anniv. HALO Andy Timmons
    299 €
    Ver oferta
Angel Martín
#2 por Angel Martín el 17/05/2023
Parece ser alguna masa suelta.
Si tenías una placa y le has recableado todo igual el cablecito del puente falta.
Subir
1
remenor
#3 por remenor el 17/05/2023
#1 hola:

pero es por feedback?
no entiendo muy bien

tienes algún audio para oirlo?
Subir
1
Nge
#4 por Nge el 17/05/2023
Hola!

Pues lo que nos cuentas es típico de una pastilla microfónica o que no lleva baño de cera, pero las pastillas que has probado creo que sí llevan dicho baño. La Whola Lotta estoy leyendo que sí están bañadas. La dimarzio norton, a menos que sea muy antigua, también.

Yo probaría a cambiar una de las pastillas por esa dimarzio que no te chilla, porque, sinceramente, creo que es un tema de pastillas.
Subir
1
juanan200
#5 por juanan200 el 17/05/2023
Gracias a todos por las respuestas..

#3 , se trata del tipico pitido como el que hacen los micros cuando acoplan...

#4 descarto las pastillas, porque como te digo pasa con todas.. en este caso la 59 también pita, incluso la Air classic tambien pitaba....

#2 creo que está bien soldado... Al menos el lado que va al pote... Miraré si por el lado del puente hubiera alguna cosa... O tiraré uno nuevo...

Gracias de nuevo
Subir
vray
#6 por vray el 17/05/2023
Tu guitarra te está queriendo decir algo.. :mago:
Subir
juanan200
#7 por juanan200 el 17/05/2023
#6 Pero alto y claro... Jejeje!!!
Subir
1
Angel Martín
#8 por Angel Martín el 17/05/2023
Echate una foto de los espaguettis. Que no sería la primera vez que se nos pasa cerrar la masa
Subir
Truje Instruments Luthier
#9 por Truje Instruments Luthier el 17/05/2023
También estoy de acuerdo que lo que describes es sonido microfónico de pastilla con encerado defectuoso, pero al haber cambiado de pastilla tanto y no ser pastillas con muchos años sería muy raro que se diera la microfonía.
Para descartar fallo de la masa del cordal que no esté soldada, prueba a tocar sólo en el cordal (tailpiece) y suelta, si al tocar desaparece parte del ruido de fondo, entonces la masa está bien y probablemente sea que tocas demasiado cerca del ampli con demasiado gain.

Si aún así tienes dudas yo tengo el taller en Las Rozas de Madrid para hacer pruebas

Saludos.
Truje
Subir
juanan200
#10 por juanan200 el 17/05/2023
#9 Efectivamente, es un ruido microfonico, como si estuvieran más pastillas sin posear... Pero me pasa con todas las pastillas...

Es cierto que solo pasa con mucha ganancia y tocó como a dos metros y algo del ampli y frente a el... Pero como digo... Tengo otras guitarras y no pasa... Será por el tipo de construcción o por alguna frecuencia. Diría los graves???

En cuanto a la masa según me dices.. entonces está bien... Cuando tocó el cordal, merma el ruido de fondo...

En fin... Aparentemente está todo bien... Trataré de bajar la ganancia hasta el punto que me permita un equilibrio entre gain y ruido...

Gracias a todos
Subir
juanan200
#11 por juanan200 el 17/05/2023
Podría algún pote o condensador provocar el acople???
Subir
heater on
#12 por heater on el 17/05/2023
Sube una imagen del esquema de cableado con masas incluidas. Has probado a, desde esos dos metros que dices que estas cuando tocas, moverte un poco a algún lado?
Tienes las pastillas super-pegadas a las cuerdas ?
Las pastillas van en marcos o van directas al cuerpo ?
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo