Monitores de estudio retardo al encender

Solucionado
Serg10
#1 por Serg10 hace 7 días
Buenas!

Tengo unos monitores presonus eris 3.5 que de repente el otro dia dejaron de encender, los abri y no aprecie nada quemado ni condensadores inflados o el mal estado, la cosa es que probando me di cuenta que en realidad si encienden pero que ahora tarda unos 30 segundos...tras encender todo ok y se oye perfecto.
Como pista dire que antes siempre los apagaba cada dia pero este verano los deje encendidos todo el dia y justo el otro dia fue el dia que los apague en meses y al dia siguiente al encenderlos de nuevo me comenzo a dar este fallo.
Tambien midiendo los condensadores veo que cargan al encender pero que los que estan ya dando un voltaje de 12v de continua se estan esos 30 segundos a 18v y despues bajan a 12 y entonces se enciende el monitor...

Supongo que podria ser algun condensador que haya perdido sus propiedades y este tardando mas de lo normal en estabilizarse o similar pero antes de ponerme a cambiarlos todos a los loco prefiero consultar par ir mas al grano.

¿Alguien sabe que más puede ser o que pruebas hacer para averiguarlo?

Un saludo y gracias!!
Subir
OFERTASVer todas
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
  • Harley Benton SC-450Plus VB VS
    159 €
    Ver oferta
  • -35%
    PRS SE P20 Parlour BV ¡stock limitado!
    299 €
    Ver oferta
Solución elegida por el creador del hilo (Serg10)
rockero02
#2 por rockero02 hace 6 días
Si son capacitores electrolíticos es posible que se hayan secado y como comentas, perdido su propiedad capacitiba.
Subir
1
acamm
#3 por acamm hace 5 días
Hola,
Muchos equipos tienen un circuito de retardo de encendido y de apagado para evitar que se generen ruidos en los altavoces que podrían acabar dañándolos. También podría ser un motivo, pero no he encontrado ningún tipo de documentación.
No me parece muy aconsejable dejarlos encendidos durante días.
Saludos
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo