MOD: Loop paralelo a serie en Laney

jo
#1 por jo el 06/12/2019
No estoy seguro de que este sea el foro adecuado, pero ahí va la pregunta a ver si alguien peude echarme un cable.

El loop de efectos de mi Laney L5t-112 es paralelo y me gustaría convertirlo a serie para poder usar efectos como trémolos o wahwahs, que no se llevan nada bien con loops paralelos.

Buscando en la red encontré un esquema para hacer una modificación (quitar una resistencia y puentear los jacks) pero no ha funcionado, el loop sigue funcionando en paralelo:

https://www.thefretboard.co.uk/discussion/126827/laney-l5t-112-fx-loop-please-educate-the-ignorant

Si alguien tiene alguna sugerencia al respecto será muy bien recibida, gracias de antemano.
Subir
toni diaz
#2 por toni diaz el 06/12/2019
Pues si ese esquema es el de tu ampli la modificación es correcta.
Wah wah por el loop??
Subir
jo
#3 por jo el 06/12/2019
El esquema es del ampli, coincide con el que hay en la página de Laney. Un amigo que sabe de electrónica hizo la modificación pero el loop sigue siendo paralelo. Habrá que usarlo así, qué le vamos a hacer. Gracias por la aclaración.

Lo del wahwah en el loop no es lo más habitual, normalmente se suele poner antes del previo o cualquier overdrive, pero engordando un poco el sonido de la guitarra en el previo y pasándolo por el CryBaby metido en el loop se consiguen sonidos muy interesantes.
Subir
toni diaz
#4 por toni diaz el 06/12/2019
Haz una prueba y sales de dudas, quita un Jack de send o el return, si la guitarra sigue sonando es que está mal hecha la modificación, si deja de sonar el loop está en serie
Subir
jo
#5 por jo el 07/12/2019
Parece que hubo algún error al hacer la moficación, algún cable que no estaba en su sitio, mi amigo la ha revisado y ahora el loop funciona en paralelo. Es decir, el esquema era correcto.

¡Gracias Toni Díaz por las sugerencias!
Subir
luishouse
#6 por luishouse el 07/12/2019
Entonces sigue siendo en paralelo? Funciono la modificación o no?
Subir
jo
#7 por jo el 08/12/2019
Perdón, lo puse al revés, quería decir que está en serie.

En la configuración original del ampli el loop es en paralelo, después de la modificación es en serie.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo