Mi pedal de guitarra nuevo no funciona

felipejorge
#1 por felipejorge el 06/04/2012
Pues resulta que saque mis boss ds1 nuevo, vi que traia una bateria incluida y lo conecte pero no funciona, no se prende la luz de encendido ni suena. Pero lo que si hace es interferencia con la guitarra y el ampli (un pequeño sonido)

Mi pregunta es si hice algo mal, o necesito un adaptador (ademas de la bateria que incluye?) o mis cables son malos,necesito cambiar la bateria, etc

Es mi primer pedal y no funciona :c

De ante mano gracias
Subir
Rocks90s
#2 por Rocks90s el 06/04/2012
debe estar mal la bateria, proba conectando a 9 volts con un trafo ( fijate que sirva para ese pedal ), lo que me llama la atencion es que vino con bateria, esos pedales nunca traen bateria si lo compras nuevo. Ahora si compraste usado ya depende del uso y el cuidado del dueño anterior
Subir
felipejorge
#3 por felipejorge el 06/04/2012
#2 Ahora si funciona :D le compre una bateria nueva. Al parecer la que traia estaba mala o gastada ._. y eso que era nuevo el pedal
Subir
EAF07
#4 por EAF07 el 09/04/2012
Hola amigos, soy un poco nuevo aquí, quería saber algo acerca de la conexión de los pedales, he comprado hace unos días unos pedales pero no han dado el rendimiento que quiero al parecer por la conexión que he hecho. Tengo un compresor soul preacher nano, un Wah Wah T. rex, un overdrive mojo mojo de tc electronic, un distortion metal muff nano, un chorus electric mistress de electro harmonix y un delay memory toy nano. Al conectarlos más que todo cuando activo el distortion se baja el volumen y queda sin fuerza, intenté conectarlo sólo y me da el mismo problema igualmente pasa con el overdrive, por favor necesito que me ayuden con la respuesta, ahora estoy usando una guitarra ibanez montage, queriendo tener también una fender estratocaster más adelante. cuando toco en vivo conecto los pedales directamente al mixer o consola, pero cuando estoy en casa los conecto obviamente al ampli, tengo un peavey transtube 112 y a veces me produce mucho ruido, en ocasiones la verdad no se usar el compresor soy nuevo con el tema de los análogos, muchas gracias por la respuesta, Dios los bendiga.
Subir
saiyiya
#5 por saiyiya el 17/05/2012
Mi pedal no funciona, ya le he comprado una batería y al poco deja de funcionar. Está recién comprado.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo