Mi amplificador no suena

José Miguel Rubio Vázquez
#1 por José Miguel Rubio Vázquez el 20/08/2017
Hola a todos; me han regalado un amplificador de guitarra-bajo Laney HCM65B Hard Core Max pero lo he probado con un micrófono y hace ruido pero no suena nada. Como no tengo ni idea de electrónica leí un poco en internet, lo abrí y desmonté las placas sin que se apreciaran signos raros de quemado o algo suelto. Lo he limpiado a conciencia con un spray limpiacontactos pero sigue igual.

Me gustaría si fuera posible alguna indicación de qué podría estar fallando, cómo comprobarlo y si yo pudiera arreglarlo. Muchas gracias.
Archivos adjuntos:
IMG_20170820_150651.jpg
BBCode:
IMG_20170820_150728.jpg
BBCode:
IMG_20170820_150755.jpg
BBCode:
IMG_20170820_150809.jpg
BBCode:
Subir
toni diaz
#2 por toni diaz el 20/08/2017
Lei un poco por Internet?? Jijiji y con eso sustituyes 5 años como poco de estudios de electrónica,
Llevalo a un tecnico que seguro que hay alguno en tu ciudad.
Por cierto, lo has probado con un bajo??
Subir
toni diaz
#3 por toni diaz el 20/08/2017
Por cierto es constumbre por estos lares "presentarse" en la pagina de presentaciones antes de postear
Subir
1
José Miguel Rubio Vázquez
#4 por José Miguel Rubio Vázquez el 20/08/2017
Perdón por mi ignorancia en ambos sentidos; pensé que con decir "hola a todos" era suficiente. Con respecto a lo otro, no tengo ni idea de electrónica y tampoco tengo un bajo. Me regalaron el amplificador porque no funciona y llevarlo a un técnico no creo que me compense porque no ando sobrado pero me gustaría arreglarlo por capricho. Pero, bueno, pensé que por aquí alguien sabría cómo hacerlo o, al menos, intentarlo. Un saludo.
Subir
toni diaz
#5 por toni diaz el 20/08/2017
compi es imposible reparar algo electrónico sin tener contacto con el. y menos si no hay síntomas evidentes de la averia, si te lo han regalado te merece la pena repararlo y venderlo (todo beneficio)
Subir
toni diaz
#6 por toni diaz el 20/08/2017
puedes probar a meterle sonido desde una fuente tipo mp3 o el movil por la entrada tape / cd in, si no suena posiblemente sea la etapa de potencia que es ese integrado de pie. un TDA7294 que cuesta 1,5 euros.
si suena seguimos hacia atras, pruebas con un jack (no vale un micro al ser de baja impedancia) por el return del fx loop. El movil te vale pero ponlo bajito. puedes utilizar un adaptador de jack pequeño a grande de momento para ir aislando el problema
Subir
José Miguel Rubio Vázquez
#7 por José Miguel Rubio Vázquez el 20/08/2017
Gracias, Toni; ya lo probé y sí que sale sonido, tanto por la salida normal como por los cascos. Para probar el jack tengo que buscarme un cable adecuado. Lo busco y te cuento.
Subir
José Miguel Rubio Vázquez
#8 por José Miguel Rubio Vázquez el 20/08/2017
Sí que suena. Le he conectado el móvil al Fx-return y se oye bastante bien.
Subir
José Miguel Rubio Vázquez
#9 por José Miguel Rubio Vázquez el 20/08/2017
Y en el FX-return también.
Subir
José Miguel Rubio Vázquez
#10 por José Miguel Rubio Vázquez el 20/08/2017
Y por los Input tambien!!!!! Parece ser que el tema era que el micrófono, como tú dices, no vale por ser de baja impedancia. Entonces, supongo, que tendré que buscarme una guitarra para probarlo. Muchas gracais, Toni. Si consigo una os cuento si funciona.
Subir
toni diaz
#11 por toni diaz el 21/08/2017
Jeje me alegro compi
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo