Limpiador de contactos ?? me lo solucionara?

  • 1
KING CRIMSON
#1 por KING CRIMSON el 03/11/2020
Hola , tengo la pedalera Hughes&Kettner FSM 432 MKIII la cual
el boton de banco hacia arriba , no me funciona.
Si le doy pisotones a lo bestia , alguna vez consigo que cambie , pero
me tiene desesperado.
Con que podria solucionarlo? Algun espray? que tipo de spray?
No se si limpiador de contactos o simplemente aceite lubricantes
tipo 3en1 seria bueno.,
Archivos adjuntos ( para descargar)
hughes.webp
Subir
pueblo
#2 por pueblo el 03/11/2020
Promero creo que deberías desmontarla y ver que tipo de switch tiene, pon unas fotos y seguro que alguien te va a guiar bien.

A mí me pasó eso hace años en un Stereo Pulsar de EHX y lo único que hice fué desmontar el switch abrirlo y darle la vuelta a una placa que lleva dentro y como nuevo. Quizás tu switch sea diferente o vaya a un pulsador en la placa como los típicos de Line6.
Subir
1
Rubén C.
#3 por Rubén C. el 03/11/2020
KING CRIMSON escribió:
Si le doy pisotones a lo bestia , alguna vez consigo que cambie
eso nunca es buena solución, así me cargué el switch de un digitech jamman...
Lo mejor es, si puedes, como te dice #2 , desmontar y ver que switch lleva, por suerte tenemos a auténticos cracks en el foro dispuestos a echar un cable
Subir
1
KING CRIMSON
#4 por KING CRIMSON el 03/11/2020
Gracias Ruben , gracias Pueblo , como me habeis dicho hago.
Subo dos fotos.
el muelle que se ve es la parte trasera del pulsador , y eso empuja al
interruptor en si.
La verdad yo me esperaba algo mas ... no se, como mas fuerte ,,yo que se.
Total que por lo pronto si le hubiera echado aciete desde fuera hubiera engrasado
el boton , el muelle jejeje y eso hubiera hecho seguramente que algun aceite
se colara dentro de este pulsador de plastico.
No se a ver como lo veis.
Archivos adjuntos ( para descargar)
boton (1).jpg
boton (2).jpg
Subir
VíctorM&M
#5 por VíctorM&M el 03/11/2020
A veces lo mas simple es la solución,no se exactamente como funciona,pero puede que se solucione tirando/tensando un poco el muelle,para que quede un poco mas largo...
Subir
VíctorM&M
#6 por VíctorM&M el 03/11/2020
O poner un trocito de cartón,goma eva o platico,a veces es lo único que necesita para que haga la presión correcta sobre el pulsador.

Suerte.
Subir
1
KING CRIMSON
#7 por KING CRIMSON el 03/11/2020
Eso ya lo he comprobado gracias. Al pulsar el muelle esta bien porque el click
del interruptor suena perfecto.
No se si a estos interruptores se admitiria una minigotita de algun spray que
facilitara el contacto , y si no la cosa pasaria por cambiarlo, lo cual es mas complicado
porque tendria que comprar el origina seguramente.
Subir
surkaster
#8 por surkaster el 03/11/2020
KING CRIMSON escribió:
No se si a estos interruptores se admitiria una minigotita de algun spray que
facilitara el contacto
mal no te va a hacer
Subir
1
rioj
#9 por rioj el 03/11/2020
A ver, yo te hablo sobre una XT live . Los pulsadores internos son muy parecidos y si que a veces se soluciona con limpiacontactos(residuo cero), y he leido que tambin con grafito en polvo , rallando la mina de un lapiz.

Uno que ya no conseguia que se solucionase lo arregle como dice el compañero , poniendo un trocito de plastico fino entre el pulsador y lo que lo pulsa que en mi caso en vez de muelle son unas gomas redonditas.

Saludos y suerte con el arreglo.
Subir
1
rioj
#10 por rioj el 03/11/2020
Subir
Rubén C.
#11 por Rubén C. el 03/11/2020
#9 el clásico apaño para el switch de los Wha GCB95

Qué curioso lo del grafito!! No lo había visto, flipante
Subir
toni diaz
#12 por toni diaz el 03/11/2020
No veo la medida pero a bote pronto parece alguno de estos € 0,60 | Interruptor táctil para cocina de inducción, pulsador de 4 pines, 10 unids/lote, 12x12x4.3/5/6/7/8/8,5/9/10/12mm
https://a.aliexpress.com/_BPRkCs son 4 soldaduras faciles
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo