Latencia en interfaz scarlett

Crock
#1 por Crock el 13/10/2020
Buenas gente,

Acabo de devolver una interface de audio tipo 2i2 de focusrite 3rd generation debido a la latencia.

Estoy acostumbrado a usar un axe fx II por usb al ordenador, al igual que una pedalera gt100 de boss y un thr10 x de yamaha, todo con su propia interfaz y sin latencia apreciable.

La cuestión es que decidí comprar una interface para probar con el Bias fx 2 y noto latencia, tanto en un imac de sobremesa como en un windows 10 (con especificaciones suficientes).

Es normal que note el cambio a peor? O he configurado algo mal?

Pd. La función direct monitor hace que escuche la señal procesada junto a la "limpia" de linea y no lo veo una solución.
Subir
Wurli
#2 por Wurli el 13/10/2020
Al menos con MAC nunca he tenido problemas de latencia, que ajustes de tamaño de buffer y latencias llevas?
Subir
Nando
#3 por Nando el 13/10/2020
Estoy con Wurli,¿que tamaño de buffer usas en el bias fx?
Subir
Crock
#4 por Crock el 14/10/2020
Hola, ya la he devuelto, quiero probar algun otro modelo.

El buffer puse el minimo en la aplicacion control de la focusrite.
Subir
Adrián P. Baneado
#5 por Adrián P. el 14/10/2020
Yo tengo la misma tarjeta y de momento no he tenido nada de latencia. Y trabajo con un ordenador viejito, de solo 4gr de ram.

Un saludo compañero
Subir
HVatore
#6 por HVatore el 14/10/2020
#5 ¿Cuatro gramos de ram?
Subir
Crock
#7 por Crock el 14/10/2020
No me lo explico. 8gb de ram.

Es posible que note diferencia entre un pod, boss gt, axe o similar, y la tarjeta? Me explico que la focusrite tenga una mayor latencia que esos aparqtos que también tienen función de interfaz y sea eso lo que haga que lo note?

Se podía tocar y grabar, pero notaba esa latencia
Subir
pabengar
#8 por pabengar el 14/10/2020
Hola.
Yo he tenido la 2i2 2 gen y ahora tengo la 4i4 3gen y sin problemas. Ni conectado mi mooer ge200 a ella ( lo prefiero así) ni a traves de plugins standalone o DAW. Tampoco intento forzar mucho el bufer.... depende del pluguin unos necesitan mas o menos, pero entre 256 y 512 es inapreciable y suelo apretarla mas, incluso a 64 de bufer, pero segun los recursos que consuma el plugin como mucho clipea... Te sugeriria que probaras como fuente de audio o asio focusrite o asio "a secas". También comentas que lo has probado con Bias FX 2, lo que me ocurrio con este plugin es que de recien instaldo se carga un preset predeterminado ( Arsenal creo) con simulando dos amplis....y se nota como un efecto eco o retardo, pero que tiene que ver con el preset en sí.
Espero haber ayudado en algo.
Subir
kodro2
#9 por kodro2 el 14/10/2020
Yo con los plugins de Neural tambien tenia latencia y nunca supe como arreglarlo. Bueno pasando de ellos. Con los de ML Soundlabs no tengo latencia practicamente. Tengo una Scarlett 6i6, pero con bastantes años. No se ni de que generacion es. De todas formas si vienes del Axe, yo creo que nada te va a sonar igual y con tanta facilidad para conseguirlo.
Subir
Crock
#10 por Crock el 14/10/2020
#9 la verdad que el axe fx II es una gozada lo simple que configuras el daw.

Quiero / quería la tarjeta para casa de mis padres.
Subir
kodro2
#11 por kodro2 el 14/10/2020
Prueba con otro software a ver si tienes la misma latencia o desaparece. Mas que nada por ir descartando. Los de ML Soundlabs tienen varios amplis. La mayoria son en version de prueba, pero te servira para ver si con ellos tienes problemas de latencia. Y en el pack amped roots hay un ampli completamente funcional. Prueba y nos dices
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo