Guitarra conectada, se gasta la pila

Xavi
#1 por Xavi el 02/03/2017
buenas
tengo una guitarra Yamaha con pila de 9v que actúa sobre un interruptor que distorsiona el sonido de la guitarra
Pero resulta que si la dejo con el jack conectado, se gasta la pila
¿Es eso normal? ¿se puede solucionar?
gracias
Subir
rioj
#2 por rioj el 02/03/2017
Te lo confirmaran los conpañeros pues yo no tengo ninguna guitarra que necesite pilas, pero al menos con las pastillas activas creo que es lo logico. Supongo que con tu sistema sera igual y para que no se gaste habra que desconectar el jack.

Saludos.
Subir
yodaferth
#3 por yodaferth el 02/03/2017
Lo que hace no leer los manuales, claro que se gasta la pila.

Cualquier guitarra con circuito activo se gasta la pila si la dejas el jack conectado, de hecho es el jack el que activa el circuito y que empiece a tirar de la energía de la pila.
Subir
1
Xavi
#4 por Xavi el 02/03/2017
lo que me extraña es que el circuito teóricamente se conecta y desconecta con un interruptor
Subir
portog36
#5 por portog36 el 02/03/2017
#4 con interruptor tipo los que se usan de killswitch?

#1 Yo tenia una jackson con un push pull de emg,llamado afterburner,que es un booster activo +20db,y funcionaba con una pila de 9v,con el pote en posicion normal y el afterburner apagado la pila no se gastabaaun con el jack conectado.
Puede que tengas algo parecido,una guitarra con pastillas pasivas y algun circuito activo,aunque no se encienda con el push pull?
Subir
portog36
#6 por portog36 el 02/03/2017
Ostia,#1#4 eres el mismo

Jajaja

:borracho:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo