Conexión de atenuador jettenuator

  • 1
duby_doo
#1 por duby_doo el 02/11/2016
Buenas.

Finalmente he comprado un atenuador de potencia jettenuator con el fin de sacar mayor partido se mi Ampli valvular Blackstar HT 40 (combo).
El cacharro, en principio, me llega mañana, pero no tengo mucha idea de cómo conectarlo.
He leído algunos que dicen que ppr el loop de efectos del ampli, otros que dicen de conectarlo ppr la salida del altavoz directo al atenuador.

La verdad estoy hecho un lío y o encuentro manual en español de éste.

Alguno sabe como hacerlo?, no quiero arriesgarme a quemar el ampli o alguna cosa... Pq no tengo ni idea.

Gracias,
Saludos.
Subir
--496926--
#2 por --496926-- el 02/11/2016
duby_doo escribió:
He leído algunos que dicen que ppr el loop de efectos del ampli,


Y esto donde lo has leído? Alguno que se pensaba que era un Delay o qué?

Tranqui que es bien sencillo, el atenuador va entre la salida para altavoces del ampli y el altavoz. Si la salida del ampli es la de 8 ohms, conectas a la entrada del jettenuator de 8 ohms, y la salida del jettenuator que pone "out speaker" al altavoz.

PD: Aprender inglés va muy bien en este mundillo y en el del más allá.
Subir
duby_doo
#3 por duby_doo el 02/11/2016
Pues en varios foros se discute sobre ponerlo en el loop. Si pones en Google atenuador loop sale.

Gracias por la información compa, así lo haré.
Subir
duby_doo
#4 por duby_doo el 03/11/2016
tokai, ya lo he conectado tal y como me has dicho y fenomenal. Muchas gracias.
Pero solo una cosa el canal Clean del ampli antes era super limpio a volúmenes altos y ahora con el Atenuador no. És como si tuviese un overdrive conectado.

Alguna manera de evitar esto?
Subir
-rich-
#5 por -rich- el 03/11/2016
#4

Bajándole al volumen?
Subir
duby_doo
#6 por duby_doo el 03/11/2016
Sí, es lo primero que hice.
Sin el atenuador puedo subir el clean a un volumen muy alto sin que rompa, pero con él, a bajo volumen se oye distorsionado.

Pues he solucionado un problema y se ha creado otro....Si es que en este mundo es dificilisimo dar con en el clavo...
Subir
--496926--
#7 por --496926-- el 03/11/2016
#6

Pero hombre, para eso es un atenuador para poder hacerlo crujir a bajo volumen....

No entiendo bien tu problema
Subir
duby_doo
#8 por duby_doo el 03/11/2016
Entiendo que tiene que crujir en el canal overdrive pero no em el clean.
Entonces que pasa que con el atenuador pierdes el canal limpio?
Subir
--496926--
#9 por --496926-- el 03/11/2016
Compañero, la mayoría de canales limpios de un amplificador valvular generan crunch cuando les subes el volumen, no pierdes el canal limpio, es que son así.

Depende del modelo, pero por norma general un amplificador valvular suele dar su máximo volumen a la mitad del recorrido del volumen y a partir de hay solo distorsiona, eso aplica al canal canal limpio también. Ese HT-40 su canal limpio no quiere decir que a cualquier volumen sea limpio... tiene su correspondiente techo de limpio y a partir de ahí a saturar. El canal overdrive satura mucho más, casi desde el inicio.

La gente que se compra un ampli de 100W en muchas ocasiones es por ese techo de limpio antes de que empiece a saturar.
Subir
duby_doo
#10 por duby_doo el 03/11/2016
Gracias Tokai.
Es una lástima, ya te digo, sin el atenuador puedo subir mucho el máster y es limpio.
Con el atenuador, a volumen bajisimo lo satura.
Que lastima porque me gusta mucho el canal limpio...
Subir
fredyrunner
#11 por fredyrunner el 03/11/2016
¿Has probado a bajar el volumen de salida de la guitarra?. A mi me limpia mucho el sonido
Subir
duby_doo
#12 por duby_doo el 04/11/2016
Fredy, te refieres al pote de volumen de la misma guitarra?.
Si es eso, no, no lo he probado. Mañana lo haré a ver que tal.
Gracias :)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo