Comunidad Randall

John
#313 por John el 07/12/2017
Tengo cables nuevos y el cable de carga tambien mi guitarra es una Ltd kh203 y cuando subo gain a tope y volumen al 4 suena bien o eso creo, pero si lo bajo no saco un limpio, suena fatal, vibra el sonido, va y viene, nose..... Puede que sea del cabezal? Alguna valvula rota? Lo compré de segunda mano y el dueño me dijo que estaba bien..... Pero claro.... Ya sabes.....
Estoy rayadisimo, tiene arreglo?
Subir
hijodekain
#314 por hijodekain el 07/12/2017
Aunque sean nuevos yo probaría para descartar, que sean nuevos o buenos no significa que no estén jodidos, es simplemente por descartar, si al final es el amplificador o el cono ya vas a un técnico.
Subir
John
#315 por John el 07/12/2017
Hola, muchas gracias por responderme compi, el chaval al que le compre el ampli me dice que es porque no tengo pastillas activas y que a el también le pasaba eso al poner poco gain con unas pasivas, lo que es raro es que cuando pongo el gain casi a tope y volumen al 4 y toco una nota sola no hace ningún ruido ni nada.
Gracias x tu paciencia conmigo. Saludos
Subir
hijodekain
#316 por hijodekain el 07/12/2017
Dime cómo configuras el ampli para que te haga esas movidas y lo pruebo en cuanto tenga un ratillo, tengo pasivas y activas, las que más uso son las pasivas y nunca me ha hecho nada parecido, es verdad que limpio lo he usado muy poco, para eso suelo usar un ht dual por el loop ya que me da mejor limpio y me permite tener 3 canales, los del pedal y el del ampli.
Subir
John
#317 por John el 07/12/2017
A ver.... El gain al 3 el tono al 3 y el volumen a la mitad, ya se que es monocanal y es para hacer metal que realmente es lo que quiero, pero que suene asi el limpio me toca las...... El ht dual nose lo que es me dices que es...... Un saludo
Subir
hijodekain
#318 por hijodekain el 07/12/2017
Es un pedal de la marca blackstar que tiene 2 canales uno de ellos conmutables y puede ejercer de previo si lo metes por el return del Loop del ampli, o sea directo a etapa.
Subir
John
#319 por John el 07/12/2017
Aaaa no sabia.. Lo que me mosquea es que cuando pongo gain alto para sacar distorsión no hace ninguna cosa rara, solo al bajar el gain, lo queria solo para tocar en casa
Subir
hijodekain
#320 por hijodekain el 07/12/2017
A mí eso de las pastillas activas me suena muy raro, pero ya te digo que no soy ningún experto en el tema y yo no he tenido problemas de ese tipo. A ver si este finde te lo puedo mirar y ya te digo. Un saludo
Subir
John
#321 por John el 07/12/2017
Me harias un gran favor.... Yo creo que algo esta mal, no se si será valvulas o el cono o algún golpe del porte..... Nose pero ya te digo en cuanto subo gain no hace nada raro
Subir
John
#322 por John el 07/12/2017
Si quieres dejarme tu email te mando un fichero de audio y lo escuchas
Subir
hijodekain
#323 por hijodekain el 07/12/2017
Subelo aquí, así también podrá oírlo algún compañero más entendido en el asunto. Por cierto es cabezal o combo? Yo tengo cabezal
Subir
hijodekain
#324 por hijodekain el 07/12/2017
Perdón que dijiste que tenías cable de carga nuevo será cabezal sorry
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo