Comunidad Fractal Axe Fx

josemaricab
#2041 por josemaricab el 23/11/2016
#2040 para grabar si que trae usb y su propia interface de audio
Subir
Luke
#2042 por Luke el 23/11/2016
#2041

El AX8 no tiene interface de audio,el usb se usa solo para hacer updates o usar el editor
Subir
josemaricab
#2043 por josemaricab el 24/11/2016
#2042 huyy pues menudo gambazo, pensaba que en ese aspecto era igual que el axe.
en este caso supongo que lo mas logico para grabar seria usar la salida digital s/pdif hacia un interface exterior
Subir
novato77
#2044 por novato77 el 24/11/2016
A ver si he entendido bien esta parte de las Release Notes:
This update will NOT change the sound of existing presets as the amp modeling version will automatically be set to the version when the preset was created. To use the new amp modeling set the Modeling Version parameter in the Amp block to “Latest”. When selecting new amp models the Modeling Version will be set according to the Default Modeling Version in the Global menu. This option is only available on XL and XL+ models.

¿Esto significa que los que tenemos mark I / II se nos cambian directamente los presets a la útlima versión? ¿o que solo los nuevos presets tendrán esta última versión? ¿ cómo sabemos que está en la última?
Se que hay algo de eso porque se comentó que por el tema de la capacidad creo que para estos modelos no dejan esa posibilidad de cambiar de versión cuando tu quieras, a cambio de poder seguir actualizandose con las nuevas mejoras/amplis

a ver si alguien lo aclara
Subir
Vintagero2003
#2045 por Vintagero2003 el 24/11/2016
#2044 Los modelos Mark I/II ya no tienen la opción de elegir versión de firmware (para liberar espacio), mientras que los XL lo siguen incluyendo porque no tienen ese problema.

(De todas formas yo siempre elijo la última versión, no sé hasta qué punto merece la pena elegir otras...) :p

Un saludo.
Subir
novato77
#2046 por novato77 el 24/11/2016
sí, eso lo se. pero mi pregunta es ¿Esto significa que los que tenemos mark I / II se nos cambian directamente los presets a la útlima versión? ¿o que solo los nuevos presets tendrán esta última versión?
Subir
porpedir...
#2047 por porpedir... el 24/11/2016
Todo cambia a la última versión, tanto los presets viejos como los que hagamos nuevos, ahora no hay otra opción.
Subir
1
novato77
#2048 por novato77 el 24/11/2016
perfecto, gracias
Subir
jpueesc
#2049 por jpueesc el 25/11/2016
Hola a todos, después de tener el axe fx II durante un año, por fin me he decidido a sacarlo a pasear. Para ello, me he comprado recientemente la mfc-101 de segunda mano (al igual que el axe en su día). Cuando los conecto vía ethernet, no me para de salir el mensaje de "NAME TIMEOUT!", que creo que es el mensaje de error que da la pedalera. Noto que los cambios de preset los hace muy lento, hay mucha latencia por lo que creo que no es para normal y algo está fallando...

Por un lado, quiero casi descartar que sea del cable (un CAT5 no cruzado fabricado por el compañero yurtoncase), creo que lo tengo bien configurado, es decir, que sea para el axe fx II y que use el puerto Expansion, ¿que pensáis que pueda ser?. Tengo pensado probarlo vía midi a ver si va bien, pero con uno de 5 pines no puedo alimentar la mfc101 porque la clavija para el adaptador de 9v es distinta a la de los pedales normales, y muchísimo menos tengo un cable de 7 pines con phantom, por lo que tardaría bastante en conseguir uno. Por eso me gustaría saber vuestra opinión, a ver si conseguís orientarme, si os ha pasado alguna vez algo parecido .

Saludos
Subir
novato77
#2050 por novato77 el 25/11/2016
Nunca he tenido una de esas,pero,hay versiones? No vaya a ser que para el mark i se necesite una y para el mark ii sea otra
Subir
1
jpueesc
#2051 por jpueesc el 25/11/2016
#2050 Si, tengo la mark II para el axe fx II a secas, de hecho creo q todas son compatibles con todos los axes en cierto modo. Gracias por contestar! :) Saludo!
Subir
Vintagero2003
#2052 por Vintagero2003 el 25/11/2016
Es muy probable que al ser de segunda mano esté mal configurado o no esté actualizado.

Déjalo en la configuración por defecto y actualiza el firmware, y si te sigue sin funcionar es que está estropeado.

Un saludo.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo