Clon soldano

luchomack
#349 por luchomack el 04/07/2017
amigo litan no te animas en subir un video de como bobinar los trafos de salida y así nos explicas las conexiones del interleaving y otros trucos, saludos
Subir
Alvaro17M
#350 por Alvaro17M el 04/07/2017
Muchas gracias por tu respuesta LiTaN, tendré en cuenta tus recomendaciones. Muy buena esa de usar dos hilos en paralelo para el secundario del trafo de salida.Ya había pensado en tirar de chatarrero y puntos limpios, parece ser que es la mejor opción.

Creo que me pueden valer transformadores que se usan aquí en España en las casas antiguas tipo 125-220v, ¿qué opináis?

Por cierto LiTaN, ¿bobinas usando bobinadora casera, manual, sin bobinadora... ?


Alguien escribió:
La pregunta del millón, no les parece que el slo tiene mucho filtrado? la resistencia es especial, como se llama? alguien a usado dicha resistencia en lugar de un choke en el slo?

Luchomack, me atrevería a decir que sin el choke el sonido cambiará considerablemente, igual que si modificas el filtrado, aunque no controlo el tema lo suficiente como para confirmarlo. Yo por si acaso te recomiendo no hacer modificaciones de ese tipo y usar el filtrado, choke y transformadores correspondientes, pero eso será tu decisión. :ok:

Gracias.
Subir
pablocarrillo
#351 por pablocarrillo el 05/07/2017
luchomack escribió:
excelentes sus respuestas, muy agradecido, estuve comparando el slo con otros amplis. y me dado cuenta que el slo utiliza mucho filtrado en la fuente (6 capacitores de 200uf a 250v-350v), hace poco destapé un peavey clasic 120 power tube y oserve que solo utiliza 4 capacitores de 100uf 350v prácticamente menos de la mitad de filtrado del slo, este ampli peavey utiliza 2 tubos 12ax7 de previo y una 12 at7 como inversor de fase y 4X 6l6gc (casi la misma cantidad válvulas que el soldano), ademas en lugar de poseer un choke, usa una resistencia tipo alambre de 10w y como rectificadores los simples 1n4007 . La pregunta del millón, no les parece que el slo tiene mucho filtrado? la resistencia es especial, como se llama? alguien a usado dicha resistencia en lugar de un choke en el slo?


La resistencia añadiría SAG o caída de tensión. Se podría usar, pero cambiaría la respuesta del ampli.
Sobre el filtrado del SLO, no tiene la misma cantidad de válvulas que el Peavey, fíjate que el SLO lleva 5 válvulas 12ax7 + las 4 de potencia. La fuente del SLO, junto con llevar unos buenos trafos, unos buenos condensadores de filtro; es en buena parte indispensable para que suene a lo que es , un SLO, y no otro tipo de ampli.

Para replicarlo, lo mejor es no escatimar en componentes ni lo más mínimo, o se perderá de seguro TONO.
Por el precio de los componentes, incluso por mitad del precio de los componentes para el SLO, hoy hay amplis en el mercado, valvulares. Por eso de no estar dispuesto a palmar mucha pasta, es una opción hacerte con un ampli barato, y modificarlo algo.

Mi recomendación en cuanto a hacerse un SLO, es no ahorrar en cuanto a componentes buenos. Ya que el resultado final puede ser muy arbitrario.
Subir
1
LiTaN
#352 por LiTaN el 06/07/2017
luchomack escribió:
amigo litan no te animas en subir un video de como bobinar los trafos de salida y así nos explicas las conexiones del interleaving y otros trucos, saludos


El tutorial de Mc.Guiver está explicado genial paso a paso y cómo conectarlo todo, pero si tengo tiempo a la vuelta de verano ya intentaré sacar un rato para hacerlo. Ahora estoy viviendo en Inglaterra y me es imposible.

Alvaro17M escribió:
Creo que me pueden valer transformadores que se usan aquí en España en las casas antiguas tipo 125-220v, ¿qué opináis?


Esos son exactamente los que uso yo. Además las chapas no están pegadas entre sí y es muchísimo más fácil desmontarlos. Puedes aprovechar también la carcasa que llevan pintandola un poco y dejando el trafo bonico.

Alvaro17M escribió:
Por cierto LiTaN, ¿bobinas usando bobinadora casera, manual, sin bobinadora... ?


Pues el primer trafo lo bobiné a mano, el segundo con una varilla roscada y doblada a modo de manivela, era un invento muy malo pero mejor que hacerlo a mano, y al final me construí una bobinadora con un destornillador eléctrico viejo y el contador de vueltas con la calculadora. Es, sin duda, el tiempo mejor invertido de mi vida. Estuve una o dos tardes construyéndola pero te aseguro que mereció la pena. Para el transformador de potencia igual no es tan necesario, pero el de salida es más complicado y te evita muchos dolores de cabeza.

Os dejo una imagen de como me preparo el esquema antes de empezar a bobinar.

Saludos!
Archivos adjuntos:
WhatsApp Image 2017-07-06 at 00.59.38.jpeg
BBCode:
Subir
1
luchomack
#353 por luchomack el 06/07/2017
preguntando se aprende mucho, thanks mr pablo por aclarar mis dudas.

mr litan excelente la hoja del esquema, me va a servir de gran ayuda, puedes decir que significa lo que esta en circulo rojo, saludos...
Archivos adjuntos:
litan.jpeg
BBCode:
Subir
LiTaN
#354 por LiTaN el 06/07/2017
Hola,

Esa K es la relación de transformación. Échale un ojo al tutorial de MgGiver en la página 8 de este hilo:

http://foros.guitarramania.com/viewtopic.php?f=182&t=166783&start=175

Ahí tienes la explicación paso a paso (pa´ tontos) de cómo hacer los cálculos y construir el transformador. Te recomiendo hacer los cálculos tú mismo para el transformador, usa los datos de mi hoja como referencia para ver si los números que te salen son más o menos parecidos.

Saludos!
Subir
LiTaN
#355 por LiTaN el 22/10/2017
Hola,

Este verano he estado trabajando en el proyecto del SLO inalámbrico pero, como solo lo cojo en mis ratos libres, me está costando la vida. Le he modificado un montón de cosas desde la idea original así que os pongo algunas fotos y os cuento un poco lo que he hecho.

Por un lado desmonté el ampli entero, hice una pcb con el cobre en la cara de arriba para poder cambiar los componentes de forma más cómoda y lo volví a recablear entero. Creo que me ha quedado bastante limpio. Os pongo algunas fotos. La pcb verde que se ve en el amplificador es laque diseñé yo para alojar los "potenciómetros digitales" y todo el control. En un principio pensaba hacerlo con arduino nano pero al final me dió problemas con la comunicación y le he puesto un PIC que también me resultaba más fácil de programar.

Por otro lado también diseñé un footswitch con un montón de leds, encoders incrementales, un bluetooth y una memoria EEPROM (Para el que no sepa, los encoders son como los potenciómetros que giran "infinito" como los que lleva la radio del coche). Al rededor tienen unos anillos de leds que sirven a modo de indicador. Este trasto me permite configurar diferentes sonidos y almacenarlos todos en la memoria. Es como un multiefectos sin efectos...

He escrito todo el proyecto como TFG así que cuando lo tenga terminado y presentado lo subiré todo al foro; los esquemas con los diseños de las pcb´s, los códigos de los microcontroladores, etc.

Y bueno, cualquier crítica, idea, consulta será bien recibida. Este es uno de los pocos sitios donde la gente entiende lo que hago! :D

PD. No me deja insertar el video en el mensaje así que lo subo a Youtube:

https://www.youtube.com/watch?v=d76oTh0TLOI&feature=youtu.be
Archivos adjuntos:
WhatsApp Image 2017-10-15 at 20.52.34.jpeg
BBCode:
WhatsApp Image 2017-10-15 at 20.54.42.jpeg
BBCode:
WhatsApp Image 2017-10-15 at 20.55.14.jpeg
BBCode:
WhatsApp Image 2017-10-15 at 20.55.43.jpeg
BBCode:
WhatsApp Image 2017-10-17 at 12.41.48.jpeg
BBCode:
WhatsApp Image 2017-10-22 at 00.10.33.jpeg
BBCode:
WhatsApp Image 2017-10-22 at 00.09.45.jpeg
BBCode:
WhatsApp Image 2017-10-22 at 00.10.15.jpeg
BBCode:
Subir
1
acamm
#356 por acamm el 22/10/2017
¡Excelente!
LiTaN, es un trabajo impresionante. No hay apenas proyectos tan completos que impliquen tantos conocimientos como este y me consta que hay varios miembros por aquí que están interesados en el tema del control remoto, no sé si ya se habrán desanimado, pero seguro que tu proyecto les puede servir de gran ayuda.
El interior del ampli te ha quedado muy limpio. El acabado del controlador con los leds alrededor de los encoders es un detallazo.
Me encantará echar un buen vistazo a los archivos del proyecto.
La única crítica que se me ocurre es que la guitarra del vídeo está un poco desafinada, je,je.
Parece que esas placas de fibra verde las has mandado a fabricar, ¿qué te han costado y dónde lo han hecho?
¡Enhorabuena!
Subir
pablocarrillo
#357 por pablocarrillo el 22/10/2017
Pues sigo dándote mucho ánimo! Me encanta ver este tipo de proyectos.
Subir
luchomack
#358 por luchomack el 22/10/2017
muy bueno litan seguimos tus pasos........ sigue adelante..............
Subir
LiTaN
#359 por LiTaN hace 2 semanas
acamm escribió:
Parece que esas placas de fibra verde las has mandado a fabricar, ¿qué te han costado y dónde lo han hecho?


Efectivamente, las pcb's las mandé a fabricar a china. Diseñé la pcb que sustituye a los potenciómetros dentro del ampli y luego otra PCB para el footswitch. La empresa es pcbway si mal no recuedo.

pablocarrillo escribió:

Pues sigo dándote mucho ánimo! Me encanta ver este tipo de proyectos.


Muchas gracias Pablo, yo intentaré seguir subiendo todas las fricadas que se me ocurra hacer.

Estos días he afinado un poco más el Amplificador, aun tengo bastante trabajo por delante pero poco a poco. Os cuento un poco los problemas que he ido sacando:

- Durante las pruebas el ampli perdía el sonido y luego volvía hasta que estaba más tiempo sin sonar que sonando. Después de revisarlo entero de arriba a bajo me dí cuenta que la pila de la guitarra se me había terminado. (Sí, es lo mismo que me pasó cuando construí el otro SLO...)

- Seguimos con las pruebas y me doy cuenta que el ampli estaba sonando con un volumen muy bajito. Me lo llevé a los laboratorios de la uni y con el osciloscopio encontré que, al pasar el loop de efectos, perdía la señal. El cable apantallado que conecta la PCB con el Jack del "Send", estaba mal soldado y la masa tocaba el cable de señal.

- La pcb que sustituye los potenciómetros del ampli (placa verde dentro del chasis), tiene un circuito digital con un microcontrolador y varios operacionales por un lado y por otro lado están los componentes del circuito de tonos del amplificador. Cometí un error catastrófico cuando diseñé esta tarjeta porque no separé las masas de ambos circuitos. Como era de esperar, se me metían ruidos de alta frecuencia cuando el bluetooth transmitía los datos. La solución fue desoldar todos los componentes del circuito de tonos que estuvieran conectados a masa y conectarlos de forma separada. No tengo foto pero no ha quedado mal. Con esto eliminamos las interferencias debidas a las comunicaciones.

Este es el punto donde tengo el ampli ahora mismo.

- El ampli me tiene algo de hmmm de fondo. Tengo localizados dos fuentes de ruido porque tanto la etapa como el previo tienen su propio ruido. Sospecho que tal vez tenga algún condensador mal soldado o fugado. Cuando tenga un rato le buscaré componentes de continua por el circuito a ver si veo algo sospechoso.

- Tengo un problema que realmente no es un problema. Cuando bajo el volumen al mínimo, por la naturaleza del circuito que sustituye a los potenciómetros, el led ilumina a tope y la fotorresistencia baja su valor al mínimo (que son unos 80 ohm). Pues en este punto me aparece una oscilación en la etapa de potencia de 200KHz que, no la oigo, pero la veo con el osciloscopio. No tengo ni idea de qué cojones puede estar pasando ahí porque no tiene ningún sentido.

- El sonido que saca el ampli no es tan "dulce" como debería. Cuando le meto caña con la guitarra la distorsión "rompe" de forma muy sucia. Incluso en el canal limpio cuando le pego fuerte a las cuerdas se nota esa distorsión fea. Creo que pudiera estar relacionado con los ruidos hmm que ya he comentado, no lo sé.

Bueno después de semejante chapa os dejo un vídeo que he grabado probando el ampli con un amigo esta tarde:

https://www.youtube.com/watch?v=1Xn9FmXSIas&feature=youtu.be

En las fotos se puede ver una entrada de 1KHz en amarillo y la salida del amplificador en azul (No tiene mala pinta). En la otra foto os pongo la oscilación de 200KHz de origen desconocido que aparece al bajar el volumen al mínimo (el ampli está con la entrada puesta a tierra).
Archivos adjuntos:
WhatsApp Image 2017-11-09 at 15.50.51.jpeg
BBCode:
WhatsApp Image 2017-11-09 at 15.50.50.jpeg
BBCode:
Subir
pablocarrillo
#360 por pablocarrillo hace 2 semanas
Qué te voy a decir.....intenta probar partes por separado. Lo primero la Etapa de potencia, ver uqe funcione sin ruído alguno.

Luego del previo vas probando las diferentes etapas de ganancia, puedes incluso ir de una en una (aislando las demás de la cadena del sonido o señal) viendo cuales son las más ruidosas.

Pequeñas variaciones del circuito original si tienes mucho soplido, podrías hacerlas, ya que el SLO tiene ganancia para aburrir, y puedes llegar a un mejor compromiso de señal sin tanto ruído, bajando la ganancia en esas etapas en cascada....juega con la resistencia de cátodo, para polarizar los triodos en otro punto de saturación....yo que se...incluso con las resistencias de ánodo de los triodos también.....hay miles de cosas que se pueden hacer.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo