Cambio de cableado Epiphone Les Paul Standard

Angeloro
#1 por Angeloro el 21/04/2020
Hola, buen dia o noche a todos ustedes. Hace un tiempo adquirí una Epiphone Les Paul Standard del 2008. Actualmente tiene un buen sonido para mi gusto, pero hace unos días que estaba haciendo el mantenimiento general, abri la tapa del circuito y encontré con un cableado que no se ve de lo mas ordenado y algo mal hecho (Tuve que re-soldar un punto por que al mover un poco se solto, es la primera imagen que subi). Entonces me interesaría saber si puedo cambiarlo a un cableado tipo de los años 50, pero para esto también pienso en cambiar los condensadores por unos de 0.022uF que he visto son los que más se usan en este tipo de guitarra, y esta es otra duda . ¿Puede ser cualquier tipo de condensador ya sea ceramico o de poliéster que vendan en cualquier tienda de electrónica? o tiene que ser específico de una marca o modelo ?. Por ultimo dejo una imagen en el cual pienso guiarme para volver a hacer el circuito (La segunda imagen que subi). Espero puedan resolver mi duda en cuanto al condensador y si puedo aplicar ese tipo de circuito, muchas gracias :)
Archivos adjuntos ( para descargar)
IMG_2900.JPG
Modern-vs-Vintage-Les-Paul-Wiring (2).jpg
Subir
Maranello
#2 por Maranello el 21/04/2020
Los condensadores de 0’022 se suelen utilizar mucho en guitarras tipo Les Paul.

Te vale cualquier condensador PIO, cerámico....sin polarizar. Por el coste que tienen te recomiendo que compres uno de buena calidad, porque influyen bastante en el sonido.

Uno de los más conocidos y utilizados es el Orange Drop, Cuesta unos 2€ y son fáciles de encontrar.

Saludos
Subir
Zambombaplayer
#3 por Zambombaplayer el 22/04/2020
A mi los Sprague orange drop me dejaron un poco frío, me gustan más los Tad Orange Drop. Si tu guitarra tiene suficientes agudos, ve por una electrónica moderna, si necesitas más, entonces de los 50. También te recomiendo buscar en Internet las ventajas e inconvenientes de cada tipo de esquema antes de decidirte por uno.
Subir
Angeloro
#4 por Angeloro el 22/04/2020
Ya lo intente con el esquema que puse en el primer post, pero al concluir y probar la pastilla del brazo suena muuuuuuy baja, el potenciometro si funciona, ya que al conectarle al amplificador y subirle al maximo se escucha la pastilla y puedo bajar y subir, pero se escucha muy poco, y la pastilla del puente funciona bien, ya estuve revisando y segun yo si lo hice bien. Dejo fotos de lo que hice a ver si me pueden ayudar a solucionarlo :/
Archivos adjuntos ( para descargar)
IMG_3090.JPG
IMG_3092.HEIC
IMG_3093.HEIC
Subir
Angeloro
#5 por Angeloro el 22/04/2020
Corrijo, no suena para nada la del brazo.
Subir
jota73
#6 por jota73 el 22/04/2020
A mi me suena a que tiene el selector de pastillas jodido...
Subir
Angeloro
#7 por Angeloro el 22/04/2020
Tambien pensaba eso, pero ya hice dos pruebas:

*Conecte la pastilla de el brazo al potenciometro del puente y ahi si funcionan ambas, descarto que falle la pastilla.

*Intercambie los cables del selector de pastillas, pase el cable del puente al brazo y viceversa, en la posición Rythm funciona, ahora en Treble no funciona, los coloque como estaban. Ya cheque el cableado varias veces y no encuentro el problema.
Subir
Maranello
#8 por Maranello el 22/04/2020
Angeloro escribió:
*Intercambie los cables del selector de pastillas, pase el cable del puente al brazo y viceversa, en la posición Rythm funciona, ahora en Treble no funciona, los coloque como estaban. Ya cheque el cableado varias veces y no encuentro el problema.


Si las pastillas funcionan correctamente, es posible que tengas una derivación a masa en alguna parte del circuito, y tiene pinta de ser un problema del selector.

Si tal como tienes ahora cableado el circuito, en posición Treble funciona la pastilla del puente, pero en posición intermedia no te suena la del mástil y en posición Rythm tampoco, casi seguro que tienes un problema en el selector. Verifica que el cable de masa del selector no esté rozando con otra pista o haga un falso contacto, porque entonces al activar la posición intermedia o la Rythm estás enviando la pastilla del puente a masa y deja de sonar o suena muy débil.

Chequea todo el cableado con este diagrama, a ver si te cuadra con el tuyo




Saludos
Archivos adjuntos ( para descargar)
Captura de pantalla 2020-04-22 a las 14.55.47.jpg
Subir
Angeloro
#9 por Angeloro el 22/04/2020
Maranello escribió:
Si las pastillas funcionan correctamente, es posible que tengas una derivación a masa en alguna parte del circuito, y tiene pinta de ser un problema del selector.

Si tal como tienes ahora cableado el circuito, en posición Treble funciona la pastilla del puente, pero en posición intermedia no te suena la del mástil y en posición Rythm tampoco, casi seguro que tienes un problema en el selector. Verifica que el cable de masa del selector no esté rozando con otra pista o haga un falso contacto, porque entonces al activar la posición intermedia o la Rythm estás enviando la pastilla del puente a masa y deja de sonar o suena muy débil.

Chequea todo el cableado con este diagrama, a ver si te cuadra con el tuyo


Ya lo puse asi (que es volver al cableado original jajaja) y funcionan ambas pastillas en las 3 posiciones, pero salio otro problema... Los potes de tono no funcionan, ya intente cambiar los capacitores por los originales que traia y tampoco funciona.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo