Un bulbo de potencia de mi amplificador no enciende

Octavio Palacios
#1 por Octavio Palacios el 07/09/2018
Hola! He leído sus comentarios y me parecen muy interesantes las respuestas. Yo adquirí un amplificador Fender Princetone 68, sin embargo al encenderlo y después de 1 hora no se aprecia encendido el filamento del segundo bulbo del potencia. (6V6-s) sin embargo, suena sin ningún problema. Eso es Normal? Se encenderá en mayor Tiempo? Depende del volumen al cual ensayo(nivel 3)? Por otra parte, observo que los bulbos son iguales en marca y tipo (GT 6V6-S)pero al tomar una foto inferior note que la segunda tenía un color distinto. Por lo que necesito de su asesoría, pues si es necesario llevarlo a garantía.
Archivos adjuntos ( para descargar)
20180907_012550.jpg
Subir
Danielin
#2 por Danielin el 07/09/2018
Coño ! si parece una bombilla halógena.

Yo creo que ese tubo no está en condiciones óptimas y parece que hay que cambiarlo, lo que sucede es que en este tipo de amplificadores que llevan 2 válvulas de potencia lo suyo es comprarlas matcheadas para que tengan los mismos niveles y trabajen igual.

Esta es mi opinión pero espera a que otros compañeros puedan ayudarte vaya a ser que yo esté equivocado.
Subir
1
Octavio Palacios
#3 por Octavio Palacios el 07/09/2018
De acuerdo, agradezco tu comentario. Ambos bulbos son los originales, pero desconozco si esa característica en la base es normal.
Me resulta curioso que el ampli suena sin problemas pero me preocupa el hecho de que pueda estar forzandolo.
Archivos adjuntos ( para descargar)
IMG-4807.jpg
Subir
The Revenant
#4 por The Revenant el 07/09/2018
Esa válvula tiene muy mala pinta, y es muy posible que no esté funcionando debidamente aunque suene. También es posible que deje de sonar no mucho tardar ya que o bien el vacío no es el adecuado, o en algún momento sus límites de tolerancia de temperatura, voltaje, o resistencia de algún elemento se ha sobrepasado.

Por lo que cuestan esas válvulas, yo le pondría un par de JJ6V6 nuevas, aunque si no me equivoco a este ampli hay que ajustarle Bias y si no sabes hacerlo toca levarlo al técnico.
Subir
luishouse
#5 por luishouse el 07/09/2018
En esa válvula ha entrado aire, cambialas, pero ya, que no te haga un estropicio.
http://www.jonikazategi.com/cuando-cambiar-valvulas-amplificador/
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo