"Biyang Metal End King" desde dentro.

#73 por freperez el 24/06/2016
ramonpolispan escribió:
Me ha costado un huevo encontrar las fotos, pero por fin están aquí.
gracias por las fotos... Sera que algun experto m epuede ayudar, quisiera instalarle un par de opa2134 que consegui a una version pro, cuales seran los mas sesnsibles al cambio de los 4 que trae.
Subir
#74 por limoncello el 29/06/2016
Pues ya lo tengo en casa, versión king por 55 euros nuevo y con el envío incluido. Hasta dentro de dos semanas no puedo probarlo como merece, ya pondré sensaciones, sobre todo de como responde directo a mesa,. que es lo que mas me interesa.

De momento la compra más barata y mejor resultado no ha podido salir, veremos si suena igual de bien jeje
Subir
#75 por limoncello el 12/07/2016
Bueno pues probado en todas sus vertientes, tanto para tocar en casa como para hacerlo a través de mesa con el emulador que lleva. Dignísimo para el precio, por mesa suena casi igual que un blackstar ht dual que vale 3 veces más. Como pedal de distor normal y corriente aun le tengo que dar más caña, las combinaciones que tiene aportan todas matices y necesita de algo de cacharreo, pero el tono así de primeras muy cañero, y consigues desde cosas modernas a caña ochentera, hard rock... MUY BIEN
Subir
1
#76 por Jota J el 14/01/2017
Hola, llevaba un tiempo mirando este pedal y al final me decidí a comprarlo por Ebay por 63,42€.

Después de dos meses de espera me ha llegado hace un par de días y el sonido que saca es bastante bueno, pero tiene un problema: Se escucha un pitido, bastante más bajo que la guitarra pero cuando dejo de tocar se oye claramente. Solo suena cuando el pedal está encendido, si lo apago con el pie deja de sonar.
También cuando está apagado y lo pongo en modo "Modern" o "Classic" con el Amp Simulator en ON y Level y el Gain al máximo se enciende la luz y vuelve el pitido. (Vamos que se enciende solo). Esto último no me molesta ya que no voy a poner volumen y Gain al máximo nunca, pero lo otro la verdad es que fastidia bastante.
¿Me podéis ayudar? ¿Que creéis que puede ser? ¿Lo devuelvo por Ebay otra vez a China y a esperar 2 meses más?(O 4, contando los de envío, que supongo que serán los mismos :russian_roulette: )
Gracias y perdón por el tocho :preocupado:
Subir
#77 por limoncello el 15/01/2017
lo estas usando con pila o adaptador de corriente? hay adpatadores un pococ hungos que en pedales de alta ganancia dan bastante pitido/poco/hum molesto...
Subir
1
#78 por Jota J el 16/01/2017
#77 Muchísimas gracias! el pitido se ha ido, el sonido del pedal, como ya he dicho antes, es genial, estoy muy contento, muchas gracias de nuevo, me has quitado lo que parecía un problemón :brindis:
Subir
#79 por limoncello el 16/01/2017
Para eso estamos compañero. Un adaptador medio majo siempre debe estar en nuestro equipo jaja
Subir
1
#80 por Jota J el 22/01/2017
Bueno, pues he estado una semana tocando con pila y no he tenido ningún problema, pero hoy estaba tocando y al pasar de Amp Simulator OFF a ON no sonaba.

He hecho pruebas y ahora con el Amp Simulator en OFF va normal pero en ON suena la guitarra bajísima. Aunque suba o baje el Level del pedal suena igual. No se que hacer, no quiero abrirlo porque se supone que se pierde la garantía, pero estoy como antes, devolverlo puede ser una perdida grande de tiempo y pasta...
:suicidio:
Subir
#81 por Jota J el 22/01/2017
Lo he vuelto a poner y ahora funciona, no se, puede que esté algo suelto por ahí dentro? :(
Subir
#82 por Jota J el 22/01/2017
Vale, no lo entiendo, estoy tocando y es como que se va fundiendo y en dos segundos vuelve a no escucharse nada con el Amp Simulator ON :(
Subir
#83 por limoncello el 22/01/2017
si está en garantía contacta con el vendedor y a ver qué soluciones te ofrece. Si ves que ninguna, además de ponerle un negativo, abrelo si entiendes un poco de estas historias o si no alguien con conocimiento, a ver qué se cuece ahí
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo