Mi bajo suena mal como si golpeara las cuerdas

Miguel Gamboa
#1 por Miguel Gamboa el 22/06/2019
Cuando recién conecto el bajo a él amplificador suena bien pero a los segundos suena como si temblar a él sonido sube y baja es un Ibáñez activo revise los cables y todo se ve bien soldado, al conectar un celular a él ampli suena muy bien por lo cual descarte el ampli, a veces solo conecto el cable a él bajo y el ampli suena como si estuviera golpeando las pastillas como si fue e una metralleta, alguien tiene alguna idea de que podría ser?
Subir
Linux User.
#2 por Linux User. el 22/06/2019
Prueba con otro cable.
Bienvenido al foro.
Subir
1
Miguel Gamboa
#3 por Miguel Gamboa el 22/06/2019
#2 no tenia uno a la mano, pero intente con una guitarra para descartar el ampli y la guitarra sonaba muy bien, e incluso conecte con el mismo cable mi celular y sonaba bien, aun me recomiendas cambiarlo? Gracias por la bien venida
Subir
mohwei
#4 por mohwei el 22/06/2019
¿Has probado a poner una pila nueva?. Recuerdo un Ibanez activo que tuve que cuando la pila se estaba agotando hacia cosas extrañas.
Subir
1
Miguel Gamboa
#5 por Miguel Gamboa el 22/06/2019
#4 intentare hacerlo, tengo una pila extra, gracias por cierto feliz cumpleaños
Subir
mohwei
#6 por mohwei el 23/06/2019
#5 muchas gracias. Ya nos contarás si funcionó.
Subir
Miguel Gamboa
#7 por Miguel Gamboa el 26/06/2019
Apenas e tenido oportunidad de ponerle una pila nueva, y suena bien, ese era todo el problema muchas gracias
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo