AYUDA! Pedal Joyo Digital Delay

Christian M. Ortiz
#1 por Christian M. Ortiz el 12/06/2016
Que tal gente, antes que nada un saludo.

El motivo de este post es que tengo un Joyo Digital Delay y estaba muy bien y todo, el problema es que incorpore un Biyan Max Distor y el delay dejo de notarse.
Pense que era problema de posición de pedales, normalmente conecto Guitarra-->Distor-->Delay, asi que opte por conectar primero el delay y después la distor.

El efecto seguía sin notarse.
Decidí conectar directo... Guitarra-->Delay-->Ampli
Y tampoco se nota.

Alguna idea de por que?
El pedal enciende bien su led rojo y todo en cuanto esta conectado pero aun poniendo las perillas al máximo no se escucha nada el efecto.

Espero su pronta respuesta y agradezco por tomarse el tiempo.

Un saludo.
Subir
DavidTCIC
#2 por DavidTCIC el 12/06/2016
#1 prueba a cambiar los jacks, algunos pedales chinos no se llevan bien con patch cables de los típicos baratos coloreados, ya que estos tienen un jack muy largo. Prueba a retirar un poco del jack de la entrada a ver si mejora.
Revisa la alimentación (estas suministrándole los mA que indica el fabricante? Lo conectas con pilas y la pila ya se ha gastado? Etc...)
Por último, revisa que estés conectándolo bien (output de pedal a a inpyt de pedal b), a veces te acabas rallando por despistes tontos como ese, de eso nadie queda libre jaja
Suerte!

Pd: Usas puerta de ruido o tú ampli lleva incorporada una?
Subir
Christian M. Ortiz
#3 por Christian M. Ortiz el 18/06/2016
Hola, gracias por la respuesta.Pues el problema era la bateria, no sabia que los delay usan mucha pila asi que toca buscar el alimentador y no, no uso puerta de ruido estaba epnsando en eso apenas no tengo mucho usando pedales.
De momento estoy comenzando con el delay una distor biyang y pensaba incorporar un chorus
Subir
Jorge Pilquian Recabal
#4 por Jorge Pilquian Recabal el 02/07/2019
Amigo me pasa lo mismo, con bateria no me funciona el efecto pero si noto la diferencia de sonido al apretar el boton.. probare con un transformador
Subir
Jorge Pilquian Recabal
#5 por Jorge Pilquian Recabal el 02/07/2019
Miren aquí va el ejemplo: esta conectada a una batería que funciona pero esta algo gastada... espero que sea la fuente de alimentación ya que compre 3 de estos y los tres tienen el mismo problema... es ahí donde llegue a esta conclusión.¿ COMO ES QUE LOS 3 VIENEN CON EL MISMO PROBLEMA?

SI ALGUIEN SABE MÁS SOBRE ESTOS PEDALES JOYO QUE NO ESTÁN NADA DE MAL , ESCRIBA ;)
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo