Ayuda para reparar Pedal Boss TR-2 Tremolo

Carlos
#1 por Carlos el 01/09/2017
Saludos a todos! Hace unos días me dejó de funcionar, sin haberlo sacado de casa y sin modificar nada de como siempre lo he usado, mi pedal Boss TR-2 Tremolo. La cuestión es que cuando presiono el pedal se enciende la luz led pero el sonido se apaga completamente. Cuando apago el pedal la señal pasa correctamente y se oye la guitarra bien.

He revisado el cableado y no tiene que ver con el orden, como he visto en otro hilo del foro. He abierto el pedal para ver si había algo quemado o sucio y no me parece haber visto nada sospechoso, aunque no soy un experto. El pedal no está en garantía.

He llamado al servicio técnico oficial en Barcelona de Roland y pueden cobrar unos 30 euros en solo elaborar el presupuesto. Sin saber qué le pasa y si va a ser caro el arreglo, no veo lógico llevarlo. EL pedal nuevo sale sobre los 100 euros.

Si alguien me puede dar alguna pista para arreglarlo se lo agradeceré muchísimo. Gracias!
Subir
NiLace
#2 por NiLace el 01/09/2017
Compañero,

Yo, sobre todo revisaría que no hay ninguna cable suelto, cortado o pelado. Los componentes pueden "morir" sin tener pinta sospechosa necesariamente.

Si no hay nada de eso, o tiras de algún forero manirás que aquí hay unos cuantos o no queda otra más que conseguir el esquema y medir voltajes o lo que yo suelo hacer es usar una sonda para diagnosticar hasta dónde llega el sonido y así intentar diagnosticar el problema.

Buscando por la red he visto un par de mensajes en foros americanos de gente q la que se le había muerto un diodo pero a saber si es eso.

Yo no tengo experiencia suficiente como para ayudarte mucho más pero estoy seguro que hay compañeros por aquí que pueden echarte un cable o hacer una reparación.
Subir
Carlos
#3 por Carlos el 03/09/2017
Hola Nilace,

muchas gracias por contestar y echarme un cable en esto. La verdad es que no tengo equipo para medir voltajes y lo que comentas de la sonda parece una opción muy buena, pero estoy en la misma. Con tan pocos recursos voy a tener difícil arreglarlo por mi cuenta, lo se...

Aún así, si es un diodo o algún componente que suela fallar en estos pedales y que alguien sepa, podría comprarlo y cambiarlo creo que sin problema. Voy a poner algunas fotos de las tripas del pedal por si se ve algo anormal que a mi se me escape.

Gracias nuevamente!
Archivos adjuntos:
IMG_20170903_145354.jpg
BBCode:
IMG_20170903_145417.jpg
BBCode:
IMG_20170903_145455.jpg
BBCode:
IMG_20170903_145722.jpg
BBCode:
Subir
jeldelaeugenia
#4 por jeldelaeugenia el 03/09/2017
Hola, yo tampoco tengo experiencia para aportarte demasiado y no sé si es la perspectiva de la foto 3, pero al conector de la izquierda me parece que le falta un cable.
Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo