Ayuda, mi amplificados Fender Mustang 4, no inicia

afelo21
#1 por afelo21 el 22/05/2017
Buen dia,
Misteriosamente hoy fui a practicar un rato y me fender mustnag no inicia, ni mucho menos da sonido, se queda en la pantalla de inicio, mostrando el mensaje "MUSTANG, 2012 FMIC, all rights reserved".
Por favor si alguien me puede ayudar le agradecería en el alma.
Muchas gracias.
Archivos adjuntos:
error mustang.jpg
BBCode:
Subir
yundi
#2 por yundi el 22/05/2017
Hola afelo21,

la verdad es que a mi nunca me ha pasado nada parecido, ¿has probado a conectarlo a un ordenador y a intentar actualizar el firmware o abrirlo desde fender fuse? es lo único que se me ocurre
Subir
afelo21
#3 por afelo21 el 23/05/2017
#2 El problema es que lo conecto al pc y no lo reconoce
Subir
mane_larumbe
#4 por mane_larumbe el 23/05/2017
yo tuve un fender mustang hace 6 años, no recuerdo si trae la manera de regresar a configuración fabrica?, que presionar a unos botones mientras lo enciendes?
yo le veo como la única vía no?
Subir
afelo21
#5 por afelo21 el 23/05/2017
#4 hola, ya lo lo intente, segun el manual se restablece de fabrica encendiendolo con el boto EXIT presionado, pero lo hago y no pasa nada, lo unico que he logrado es encendiendo el ampli con el boton del sroll presionado, asi inicia a parpadear el boton SAVE con luz roja pero no se ve nada en la pantalla.

Agradezco si me pueden ayudar
Subir
yundi
#6 por yundi el 24/05/2017
Pues yo me estoy quedando sin ideas...

He buscado un poco por google a ver si te podía ayudar, y a lo mejor puedes probar suerte en los foros oficiales de fender (inglés) y además ponerte en contacto con ellos a través de email.

Un ejemplo: http://forums.fender.com/viewtopic.php?f=27&t=69705

Suerte!
Subir
hecnaca
#7 por hecnaca el 24/05/2017
No tiene porque ser esto pero...
... Tengo un behringer de modelado... No recuerdo el nombre.
El caso es que empezó a hacer cosas raras.

Lo abrí... Tenía una pila botón, la cambié y listo.

Siempre me imaginé que estos cacharros tenían que llevar pila botón, sino no se como podría quedarse almacenado los presets.

Bueno, pues lo verifiqué.

Saludos
Subir
afelo21
#8 por afelo21 el 24/05/2017
#6 Muchas gracias yundi, voy a empezar a mirar esos foro, te agradezco mucho
Subir
afelo21
#9 por afelo21 el 24/05/2017
#7 Muchas gracias la verdad me da un poco de miedo abrirlo pero si me que sin opciones lo haré muchas gracias por tu respuesta
Subir
afelo21
#10 por afelo21 el 11/06/2017
Hola no he logrado reparar mi ampli, alguien tiene alguna otra idea que me pueda ayudar por favorrrrrrr
Subir
afelo21
#11 por afelo21 hace 3 semanas
Hola no he logrado reparar mi ampli, alguien tiene alguna otra idea que me pueda ayudar por favorrrrrrr
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo