Ayuda con esquema de wah Morley

NiLace
#1 por NiLace el 12/04/2018
Muy buenas, compañeros

Por cosas de la vida (porque lo vi regalado en eBay) ha llegado a mi un wah Morley de los 80 que estaba en un estado que daba pena verlo.
Le he toqueteado un poco las tripas, puesto uno de los jacks que faltaba, cambiado el switch que estaba cascado y sustituido tres condensadores (uno estaba roto y los otros dos cerca de morir).

El pedal funciona, sin embargo el sonido de salida es muy, muy bajo.

He estado mirando con una sonda de audio y veo que el sonido efectivamente, se atenúa nada más entrar al circuito (imagino que para que el IC pueda trabajar con la señal), pero luego no se vuelve a levantar nunca más.

El circuito es éste:

38133.jpg

A la salida de la resistencia de 470K con el condensador de 0,001uF la señal está atenuada y entra así en el IC. El IC que usa no es el del esquema, es un MC1741CP1.
Al IC le llega el voltaje de entrada correctamente y señal al pin 3 y sale con efecto por el pin 6, lo que no sé es si se puede haber cascado y con cambiarlo lo tengo todo hecho ya o me estoy perdiendo algo (le he puesto un socket donde iba el IC así que ya no hay problema en probar).

¿Alguna sugerencia?, ¿alguna idea de por qué se puede oír tan bajo (hablamos de que con el efecto en bypass el sonido tiene más del doble de volumen, no de la pérdida de volumen asociada a ciertos pedales)?

El cableado que le he hecho es éste:

38135.jpg

Muchas gracias, compañeros.
Subir
NiLace
#2 por NiLace el 12/04/2018
Aclaro... cableado de 3PDT normal y corriente donde el pin del pote deslizante va a masa, yo no le veo más enjundia.
Subir
NiLace
#3 por NiLace el 12/04/2018
Bueno, por si alguien cae aquí, que no se quede con la curiosidad.
Efectivamente era el IC. Lo he cambiado por un TL071 y ésto ya anda :locomotora:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo