Ayuda para conectar selector de 4 posiciones y 2 humbuckers activas

  • 1
Herdimblue
#1 por Herdimblue el 18/03/2021
Hola. Me ha surgido un problema que no sé resolver. Le he puesto dos humbuckers activas a mi Cort X11. Una EMG 81 (puente) y una EMG 89R (con opción single) en el mástil. El problema es que dispongo de un selector de 4 posiciones (tipo tele, debido a las configuraciones anteriores), y me es inviable ponerle el lógico de 3 (tipo LP) porque tendría que hacerle un agujero al no ser compatible con la ranura. Y no sé exactamente como tengo que hacer las conexiones, teniendo en cuenta que son activas, que la del mástil hace split coil y que en el diagrama de EMG y que he configurado no figuran las conexiones típicas a volumen y de split coil. Adjunto foto del selector y del conector al que hay que cablear. Gracias!
Archivos adjuntos ( para descargar)
2021-03-18 19.26.47 www.emgpickups.com 0d1da28ec90d.png
2021-03-18 19.35.48 i.ebayimg.com c1c0ad7560be.png
Subir
Rubiolus
#2 por Rubiolus el 18/03/2021
Puedes usar ese switch, dejando una de las posiciones sin usar...también es importante que puedas soldar a alguna parte de la carcasa el cable marcado como ground...no va a ninguna patilla
Te paso un boceto del diagrama, es muy sencillo...quedaría sin usar la posición más cercana a ti...

405aed59c96e344056a0fbc960eac-2671936.jpg
Archivos adjuntos ( para descargar)
20210318_211452.jpg
Subir
1
Herdimblue
#3 por Herdimblue el 18/03/2021
#2 Muchas gracias! Probaré a ver...
Subir
Krlesn
#4 por Krlesn el 18/03/2021
Por lo poco que cuestan, puedes comprar un switch de tres posiciones y no tendrás ninguna sin usar.
Seguramente tendrás que cambiar también el jack por uno stereo, se usa una de las patillas como interruptor: al insertar el jack, se conecta la masa de la batería.
Subir
Herdimblue
#5 por Herdimblue el 18/03/2021
#4 Gracias! Sí, cierto. Es una medida temporal para probar las pastillas estos días. De hecho tengo uno de 3 tipo LP, pero pensaba que todos los de 3 eran para agujero, no ranura. Veo que hay de 3 con ranura. No había caído. La distancia de los tornillos es universal como los de 5 típicos de strato?

Y otra duda. La guitarra está apantallada y los de EMG no dicen nada de soldar al apantallamiento, proteger de él, sobre conectar cable de masa del puente, etc. Es así? No hace falta todo eso y puede ser contraproducente como he leído?
Subir
Krlesn
#6 por Krlesn el 20/03/2021
#5 En teoría no sé qué problema podría traer el apantallamiento.
Pero ojo, que un apantallamiento mal hecho, en general te puede provocar hum, sea con pastilas activas o pasivas. Es fundamental que no se creen "circuitos" de masa, para ello todos los cables de masa deben ir soldados a un sólo punto, generalmente la carcasa del potenciómetro de volumen, y el apantallamiento también tiene que estar conectado por un solo punto, procurando (en las Strato) que el apantallamiento de la tapa no toque el del cuerpo (en contra de alguna recomendación que he visto).
Subir
Herdimblue
#7 por Herdimblue el 20/03/2021
#2 Buenas. Pues al final esa conexión no ha resultado. Me suena en todas las posiciones la pastilla del mástil, menos en la posición 4, que me sale mastil y puente. Lo mismo he tomado el gráfico al revés... pero de todas formas da igual porque ya he conseguido un conector de tres posiciones DiMarzio EP1105, así que te agradecería si me puedes ayudar con este diagrama, porque he hecho la conexión normal que sale en todas partes (adjunto) y solo queda bien la posición 3 (suena mástil) y la 2 (suena puente+mástil), pero en la 1 suena igual que la 2, no suena la del puente sola. No entiendo el misterio.
Archivos adjuntos ( para descargar)
20210320_204332.jpg
Subir
Rubiolus
#8 por Rubiolus el 20/03/2021
Tanto la otra que te puse, como la que has puesto son correctas.....en la que te puse sólo puede sonar en tres posiciones...en una de ellas no puede sonar nada.....a ti lo que te importa es que la señal de la pastilla siga el camino para llegar al output...y eso con los dos diagramas está correcto....el toggle switch y este en blade son lo mismo, sólo que puestos de forma diferente...lo único que falta es saber lo que has hecho con el ground
Subir
1
Kenworht
#9 por Kenworht el 20/03/2021
El misterio es que has dejao el selector intracomunicado.
Subir
Kenworht
#10 por Kenworht el 20/03/2021
Por cierto tu Charvel funciona y ya esta derecha.
Subir
1
Kenworht
#11 por Kenworht el 20/03/2021
Coje el polimetro, y desaz lo que no funciona.
Subir
Herdimblue
#12 por Herdimblue el 21/03/2021
#8 #9 Vale, ya está solucionado. El misterio era que por defecto el potenciómetro de volumen que venía en el set tenía puenteadas dos conexiones (2 puentes azules), y había que quitar uno de ellos para la configuración de sólo 1 volumen y 1 tono. Gracias!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo