Ayuda ¿Alguien ha construido el pedal Big Muff Op Amp?

John Johna
#1 por John Johna el 16/04/2020
Hola Amigos, abro este hilo para pedir si alguien puede ayudarme con un pequeño problema en la construcción de un pedal.

Pues debido a la cuarentena y la sobra de tiempo decidí construir un pedal, y compre los componentes semanas atrás antes de que las tiendas cierren. El pedal es el Big Muff Op Amp, conocido por el sonido Siamese Dream de Smashing Pumpins, hice la placa pcb, y soldé todos los componentes, después de colocar el último potenció-metro probé el pedal, y empece a escuchar el sonido distorsionado muy bajo acompañado de ruidos que responde a las señales de la guitarra, ya revise todo y no encuentro solución. Lo interesante es que cuando desconecto la fuente de 9 voltios, el pedal empieza a funcionar mejor durante 1 o 2 segundos mientras se apaga.

Aquí el link del proyecto http://effectslayouts.blogspot.com/2015/02/electro-harmonix-77-opamp-big-muff.html .
Los comentarios de ese proyecto me hacen dudar de que este correctamente diseñado, pues a algunos no les ha funcionado y hasta hay otros que aseguran haber encontrado solución. Lo cual terminan confundiéndome más.

Aquí la imagen 636d24c341c72cadbbfca1a33adf9-2536864.png

Y mi pregunta es ....

¿Alguien ha construido este proyecto o alguno similar? ¿Alguien se ha topado con el mismo problema y lo ha solucionado?

Muchas gracias por leer, estaré pendiente de sus respuestas.
Subir
mokos15
#2 por mokos15 el 16/04/2020
Yo hice este pedal hace unos dos años utilizando ese mismo esquema y no tuve ningún problema, de hecho el pedal sigue funcionando perfectamente.
Respecto a los comentarios que a alguna gente no le funcionaba se referían a que en la primera versión del esquema faltaba el condensador de 4,7nF pero el autor lo corrigió hace tiempo.
Supongo que ya lo habrás revisado todo pero comprueba que no haya contacto entre pistas, la polaridad de los condensadores, etc. A mi me ha pasado mas de una vez con algún otro circuito revisar todo de arriba a abajo creer que estaba todo correcto, volverme loco y un día sin mas descubrir que me había dejado algo o haber soldado algo mal o cualquier otra chorrada.

Suerte que al final ya veras como te funciona
Subir
1
John Johna
#3 por John Johna el 17/04/2020
#2 gracias, es bueno saber que alguien ya armó el pedal y le funcionó, gracias, buscaré el problema.
Subir
Prudi
#4 por Prudi el 20/04/2020
Hola John, que la alimentación de los operacionales es de 9V, si no lo es, comprueba la polaridad de los electróliticos y que la orientación del diodo 1N4001 es la correcta.

Ya nos dices!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo