Mi amplificador truena super duro

Pablo catalan
#1 por Pablo catalan el 31/12/2020
Que tal gente, hace un tiempo compre un amplificador Crate de 115 watts de segunda mano, la cuestion o el problema es que hace unos dias comenzo a hacer unos ruidos exageradamente altos dado que es de 115 watts tiene demasiado volumen, cuando enciendo y apago el ampli todo bien, pero de la nada toco alguna perilla casi siempre del canal del overdrive, aunque ahora hasta las otras del canal limpio provocan el ruido de como si tuviera un corto, suena con una pistola y se calma casi siempre solo apagandolo. Yo supongo que ha de tener mal la tierra porque se activa el ruido casi siempre cuando todo las perillas del ampli. Ojala alguien me pueda ayudar con algun consejo de como solicionarlo, desde ya gracias. El ruido del video es igualito al que hace, solo que el del video es por el input creo.
Archivos adjuntos ( para descargar)
Subir
dollyboy
#2 por dollyboy el 31/12/2020
Si es del input, tienes el jack sucio, prueba a echar algún limpiador de contactos como el WD40.
En los potenciómetros también puede funcionar.
PD: tu ampli no es de 115w, es de 30w. 115v es el voltaje al que trabaja, porque si no me equivoco eres sudamericano verdad?
Un saludo y a ver si se soluciona
Subir
Zambombaplayer
#3 por Zambombaplayer el 31/12/2020
#2 el WD40 no es ningún limpiacontactos, es un desoxidante o desbloqueante. Para limpiar contactos hace falta un producto adecuado y específico.
Subir
dollyboy
#4 por dollyboy el 31/12/2020
#3
“Desplaza la humedad. Dielectrico”
Archivos adjuntos ( para descargar)
Subir
FRBoix
#5 por FRBoix el 31/12/2020
WD40 va bien, una de sus funciones es limpiar contactos pero como todo, hay productos específicos que son quizás más "adecuados".

Aunque yo lo limpio todo con WD40 y perfecto siempre.
Subir
Pablo catalan
#6 por Pablo catalan el 01/01/2021
#2 fijate amigo que esta version si es de 115 watts, la version mas comun es de 30w pero a menos que se hayan equivocado los fabricantes el mio si es de 115
Archivos adjuntos ( para descargar)
Subir
Pablo catalan
#7 por Pablo catalan el 01/01/2021
#2 y no es el input porque lo del video es de hace tiempo porque se me arruino hace unos mesesy lo cambie, ahora el input esta bien, no hace ruidos, solo queria mostrar como era el sonido que producia, pero gracias por tu comentario
Subir
dollyboy
#8 por dollyboy el 01/01/2021
#6
115w es la potencia eléctrica (consumo)
Subir
1
FRBoix
#9 por FRBoix el 01/01/2021
Es un 30 W, no hay más.

Si necesitas en manual está en la web.

En el mismo pone
Power Requirements 120 VAC, 60Hz, 50VA
100/115VAC, 50/60HZ, 50VA
230VAC, 50/60HZ, 50VA

Será eso ya que son líneas continuas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo