Amp.Fender TWIN AMP 100/25wt valvular a alguien le pasa tambien

#1 por roca57 el 14/01/2008
que tal gente, tengo un amplificador fender twin amp de 100/25 w(lo uso en 25wATT con un pod xtlive conectado en el power in) ...la pregunta es la siguiente :
el chasis dice cuidado calienta o algo así (está en ingles y francés) .....
cuando lo tengo encendido durante una o dos horas se calienta todo el chasis y tambien la parte delantera donde están las perillas y parte de arriba .....esto es normal ??? en un valvular !!!
la otro pregunta es ?? el pod xtlive lo tengo sobre el twinamp entre el twin amp y el podxtlive tengo una cortina de tela enroscada para que el podxtlive no me raya el tolex del amp. ...pero cuando toco el chasis del podxtlive ,de todas maneras, está caliente ...esto seguramentre le hace mal al podxtlive!!!! verdad .....es normal esto
saludos ,y agradezco a quienes puedan contestarme esto ...desde Argentina Saludos nuevamente Roca57
Roberto Scazziota :
cool:
Subir
#2 por joselito el 22/04/2008
Mi Twin Amp también se calienta donde dices,yo lo uso en 100W,además el jack del cable que está conectado a la entrada del ampli también se calienta mucho...
Subir
#3 por phakkito el 23/04/2008
Calentarse, se calienta como un demonio en el infierno jejeje

casi mejor apartar el pod de las llamas del infierno .....

por lo demas tranquilos, es normal.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo