298 presets para POD Xt live.

#1 por Chalma el 24/07/2007
Alguno se acuerda de los 1902 sonidos para la xt live! que había en el otro foro??

Pues ne los revisé todos, quité los delays intratables, distorsiones y sonidos repetidos, otras distorsiones feas y horribles (para mi gusto y con mi equipo) y lo he dejado en 298... espero que os sirvan para algo... probad mejor desde las últimas a las primeras, ya que de unas a otras cambié el ampli (por uno mejor, se entiende) y la cosa mejoró lo suyo!!!

Un saludete
Subir
9
#2 por Iridium el 24/07/2007
Gracias Chalma por esa selección y mejora. Ahí te va un +1 :)
Subir
#3 por Bea Besada el 24/07/2007
son presets??
Subir
#4 por Chalma el 24/07/2007
Sis, son unos cuantos, aunque no te pone el nombre de qué grupo o en qué canción se usa...

Ah! y muchas gracias, Iridium :wink:
Subir
#5 por leon el 29/07/2007
Que bien Chalma! En breve me llega mi XT Live y andaba buscando un pack de presets revisadillo por alguien que me asegurara wena calidad y creo que lo he encontrado aquí. Muchas gracias, +1 merecidísimo :ok:
Subir
#6 por Chalma el 30/07/2007
:) Gracias por el +1!... pero yo que tú, si podía me hacía también con los que subió Gamba al antiguo foro... hay algunos realmente buenos (los limpios eran una pasada)

Un saludo!
Subir
#7 por walls el 30/07/2007
Muchas gracias por la aportacion ahi te va un +1!!!

Saludos.
Subir
#8 por Chalma el 30/07/2007
jar!

Me estoy forrando a +1!!! Gracias a todos!!!
Subir
#9 por eros el 24/08/2007
los escuchare cuando pueda estrenar el software line 6 edit .acabo de comprar mi pod xt live e instalar el mokey y otros pero no me funciona el line 6 edit.
Subir
#10 por elkirofanotattoo el 22/10/2007
Hola a tod@s, tengo el POD XT live desde hace unas semanas y veo que es la caña, un sonido inmejorable......pero tengo la frustracion de que cuando lo enchufo a mi ampli, (un line6 spider 2 cabezal y pantalla, no da la respuesta que en otros equipos y me esta rayando, se que la salida del pod hay que configurarla a combo o studio direct, pero por mas que pruebo nada, suena a lata........el ampli por si mismo suena del carajo.........saludos a todos y si a alguien le ha pasado algo por el estilo a ver si le ha podido dar la solucion.......gracias. Como ultima opcion venderia el ampli si no hay mas remedio......mmmmmm:(
Subir
#11 por elkirofanotattoo el 22/10/2007
Ah y a Eros, si aun no te funciona el edit que supongo que desde julio ya lo habras averiguao, jejeje, de to s modos te digo, simplemente basta con actualizar ls controladores del pedal desde el monkey y listo, a mi me paso idem de lo mismo.
Subir
#12 por soulfly el 13/12/2007
no puedo ver los patches en que

formato esta no me deja abrir los ficheros
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo