Digitech rp500 a fondo!

#121 por finura el 24/01/2011
Saludos a todos..tengo una rp500 y me gusta mucho el sonido pero creo qe el wa wa como lo tengo no le saco fuerza si alguien me puede ayudar a calibrarlo o ajustarlo muchas gracias...
Subir
#122 por sehorn el 07/02/2011
¿alguien sabe como activar el simulador de guitarra acústica?
gracias:no_lo_se:
Subir
#123 por poetx el 08/02/2011
sehorn escribió:
¿alguien sabe como activar el simulador de guitarra acústica?
gracias:no_lo_se:


:roll: pues es el efecto numero 10 de fabrica, o por lo menos en mi RP500 ese es no recuerdo bien pero creo que dice acoustic checalo :D

Otra Historia

Subir
#124 por sehorn el 13/02/2011
gracias poetx!!:ok:
Subir
#125 por ghiardino el 25/02/2011
Hola ya hace 2 meses que tengo la rp500 y la verdad es una masa me lei uno por unos los comentarios de este post y me ayudo mucho tanto como a elegirla como a configurarla lo que si queria preguntarles a ustedes que ya llevan tiempo en esto "es posible mezclar el fx chorus+ el flanyer o como se escriba je en un mismo efecto o preset o tendria que comprar un pedal aparte ya sea cualesquiera de los dos desde ya muchas gracias
Subir
#126 por poetx el 26/02/2011
ghiardino escribió:
Hola ya hace 2 meses que tengo la rp500 y la verdad es una masa me lei uno por unos los comentarios de este post y me ayudo mucho tanto como a elegirla como a configurarla lo que si queria preguntarles a ustedes que ya llevan tiempo en esto "es posible mezclar el fx chorus+ el flanyer o como se escriba je en un mismo efecto o preset o tendria que comprar un pedal aparte ya sea cualesquiera de los dos desde ya muchas gracias


pues yo tambien la tengo y la verdad nunca lo e intentado pero creo que no se podria ya que solo admite un efecto por preset :D

Otra Historia

Subir
#127 por ghiardino el 26/02/2011
ok, y la tenes actualizada digo a la v2.0 porque yo lo hice y quedo barbaro aunque me demore varias hs ya que se trababa a la mitad o cuando lo estaba cargando hasta que termino lo que si nose si a ti te pasa o a alguien mas pero la tengo conectada a la pc por usb y de repente deja de mandar sonido de la pc y la pc ya no la reconoce asi que tengo que desconectar el usb y volverlo a conectar y la vuelve a tomar pero esto hace que al usar el X-edit sea un parto ya que no puedo configurar 2 sonidos seguidos ya que en un instante se corta la conexion nose si es problema de mi pedalera o es normal a alguien mas le paso y como hago para grabar por usb y a la vez grabar mi voz con un micro como lo conectarian o tendre que grabar todo por separado gracias
Subir
#128 por rangek7 el 09/03/2011
Disculpen donde podria bajar la version v2.0, para la rp500?
---------------------------------
Rangek7 escribió:
Disculpen donde podria bajar la version v2.0, para la rp500?


aver si me podrian pasar un link para descargarlo.
Subir
#129 por ghiardino el 11/03/2011
la v2,0 no la bajas lo que bajas es el NetUpdater de la pagina oficial http://www.digitech.com/software_support/RP500Windows.php este programa se encarga de actualizar tu rp500 ahi te da la opcion de cual version queres la 1.2 que es la que trae la rp500 la 1.4 creo que es y esta ultima la v2.0 la cual trae el loop te pide que conectes la rp500 por medio del usb y ves como empieza a interactuar la pedalera con la pc (tenia un cagazo de mandarme un moco) fallo varias veces pero a la larga le gane es que como que se me desconectaba la pedalera y quedaba tildada yo sin desconectarla la apagaba y la volvia a prender y a poner todo como lo hice primero y asi hasta que finalizo espero te sirva mi explicacion pues es lo que me paso y quedo bien solo que a veces cuando la estoy usando se desconecta sola y tengo que desconectar el usb y volverlo a conectar para que me la tome de nuevo salvo eso anda de 10
Subir
#130 por rangek7 el 12/03/2011
gracias:brindis:
Subir
#131 por aureus26 el 17/03/2011
Hola espero que alguien me pueda ayudar.mi rp500 estaba con el firmware de fabrica, 1.2. y cuando la estaba usando con la guitarra, sin conectar a la pc, repentinamente dejo de sonar y en la pantalla aparecio "update", no funcionaba ningun botón, la desconecte y encendí nuevamente, aparecía nuevamente "update". intente actualizarla con version 2.0 de la pagina de Digitech pero al intentar actualizar, me sale error.

Por favor alguien que me diga como puedo poner operativa mi pedalera.

Gracias
Subir
#132 por ghiardino el 01/04/2011
si te hubieras tomado el tiempo de leer un poco el foro sabrias que no se puede actualizar a la version mas nueva si te salta el error trata de ponerle la que tenia y despues cuando termine recien intenta con la nueva por lo visto te salio de la nada la actualizacion que raro o sea que no sabes a que version se estaria por actualizar trata de ponerle la que tenia o se al que viene por defecto espero consigas arreglarla
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo