Xq cuando conecto la guitarra escucho un zumbido molesto???

--394051--
#1 por --394051-- el 14/09/2011
El cable plus zumba y cuando lo conecto a la guitarra se magnifica el zumbido, cuando toco la ficha deja de hacer ese ruido.. que hago??? presiento que algo hace cortocircuito o masa en el circuito de la guitarra (xq le cambie la ficha hembra) o en el cable plus..
Subir
Rstrat
#2 por Rstrat el 14/09/2011
Pues puede ser el cable, que sea muy cutre, o la electróncia de la guitarra que sea muy cutre, potes malos, que venga sin apantallar etc etc.

Seguramente con un cable de mejor calidad y un apantallado mejore mucho en cuanto a ruido.
Subir
--394051--
#3 por --394051-- el 14/09/2011
es como si hace cortocircuito o algo asi, el mismo ruido que hace cuando pones la ficha plus en la lengua y haca 'bbbbbbb..' xD
Subir
mrk894
#4 por mrk894 el 14/09/2011
Nose muy de lo que hablas, pero esto que te voy a decir seguro no es... porque es una totneria pero suele pasar cuando conectas el cable con el amplificador encendido....

Saludos
Subir
--394051--
#5 por --394051-- el 14/09/2011
siempre lo conecto encendido, no le encuentro la cuestion a no hacerlo asi, tal vez la calidad del cable influya??
PD: cambie la ficha hembra plus de mi guitarra pero la soldadura de los cables internos de la guitarra a la ficha de la guitarra no fue de graaan calidad, tal vez dañe los dañe..
Subir
mrk894
#6 por mrk894 el 14/09/2011
Pureba a conec tar al gutiarra y despues encender el ampli, veras como no te suena nada....


Saludos
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo