¿Me toca cambiar de altavoz?

bangzilla
#1 por bangzilla el 06/06/2019
Tengo un altavoz Jensen Electric Lightning montado en una pantalla. Hoy al conectarlo notó un ruido, mezcla de vibración y soplido, he abierto la pantalla para apretar los tornillos, pensado que el altavoz estaba flojo, pero seguía igual. El caso es que he aflojado bastante los tornillos y el ruido se notaba menos, he sacado el altavoz e incluso fuera de la pantalla el ruidito aún se oía.
Tocando la membrana no se atenúa, parece que viene de la base del cono, posiblemente de la unión con la bobina.

¿Algo así tiene solución o voy mirando uno nuevo?
Subir
jcasot
#2 por jcasot el 06/06/2019
Revisa primero los cables, y si ni va por ahí el tema antes de tirar nada búscate un profesional no sea que el problema venga de la electrónica o ve tú a saber de donde.
Subir
bangzilla
#3 por bangzilla el 07/06/2019
De momento he probado con 2 cabezales y 2 cables de carga diferentes, con ambos se oía el ruido. Más que un ruido eléctrico tipo hum, es un un ruido de vibración acompañado de un soplido, parece algo físico del altavoz.

Mañana continuaré con las pruebas.
Subir
tooth
#4 por tooth el 07/06/2019
Haz una fotillo del cono a ver si detectamos algo. O incluso un video.
Subir
bangzilla
#5 por bangzilla el 07/06/2019
El cono lo he revisado y por fuera está perfecto.

Ayer grabé un video, pero el ruido prácticamente no se aprecia, queda tapado por el sonido de la guitarra, en vivo se oye mucho más.

Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo