Tengo problemas con mi ltd

Elias Villegas
#1 por Elias Villegas el 16/11/2014
buenas noches chicos, actualmente estoy tocando el bajo mas o menos 1 o 2 meses, entonces eh decidido volver a tocar guitarra, y eh notado algo muy extraño, mi guitarra LTD MH-350FR cuando estoy tocando desde el primer momento se va el sonido y regresa pero con una distorcion FEA, y me dije bueno puede ser el cable , lo cambie y nada, entonces dije bueno puede que ocupe pilas nuevas ( pastillas activas EMG 81/85 ), y nada. entonces dije veamos y puse otra guitarra y funciona! entonces me pregunto yo, ¿que es? por que mi LTD no quiere escucharse bien como antes!! sera que las cuerdas estan poquito oxidadas? aunque realmente dudo eso :/

mi guitarra tiene Floyd Rose Special, hace poco le cambie cuerdas , todas de una y tube que moverle a los tornillos de atras para que no quedara de forma fea la palanca, si me pudieran decir que es por favor :/ , quiero saber si es problema en las pastillas o que!! GRACIAS!! un abrazo desde México


p.d tratare de poner un video mostrando con mas detalles
Subir
arcangel
#2 por arcangel el 16/11/2014
Hola compi, si no es el cable ni la pila puede que sea algun cable medio suelto en la guitarra, mira a ver el jack y los potes...solo con quitar las tapas traseras puede que veas algun cable suelto y tengas que soldarlo bien.
Espero que no sea nada grave...suerte!

:brindis:
Subir
Elias Villegas
#3 por Elias Villegas el 17/11/2014
#2 gracias, justamente eso hare ahorita y espero poder solucionarlo ya que el viernes tengo una tocada y no encuentro ningun luthier en mi ciudad ( culiacan, sinaloa México)
Subir
Elias Villegas
#4 por Elias Villegas el 19/11/2014
PUEDEN CERRAR EL TEMA!

SOLUCION : LA PILA SE HABIA ACABADO
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo