Ruido de masa en auriculares de Boss ME-80

#1 por Raul3r hace 3 semanas
Hola, a ver si alguien puede darme solucion a esto:

Tengo un BOSS ME-80, conectado a un fender champion 100, funciona perfectamente sin parasito alguno, tanto si uso los conos como si conecto los auriculares al ampli. Peeeero si conecto los auriculares a la pedalera, tanto si esta conectada al ampli como si no, tengo ruido de masa, y al tocat la guitarra noto como desaparece o se atenua, al deconectar los cascos y conectarla a un ampli todo funciona de nuevo sin ruido alguno.

provado:
Cambiar de auriculares (claro)
Cambiar toma de corriente.
tener enchufado / desenchufado jack de envio al ampli.

Help!!!
Subir
mod
#2 por Micky Vega hace 3 semanas
Veo que es formato minijack. ¿Estás usando un adaptador de jack a minijack? Son accesorios super propensos a dar ruidos de masa, que varían cuando los mueves levemente. Imagino que no debe ser eso, ya que te habrías dado cuenta tú mismo.

Todo esto lo haces sin conexión alguna a través del USB de la pedalera, ¿verdad?

Por último, dices que has probado a cambiar de toma de corriente. te refieres al enchufe en concreto, supongo. ¿Has probado también a cambiar de alimentador? Si tienes la ocasión, prueba incluso con pilas, para descartar problemas de alimentación.

Lo que me mosquea más es que conectado directamente a la pedalera, sin ampli ni ningún otro elemento de por medio, te ocurra.
Subir
#3 por Raul3r hace 3 semanas
Provaré lo del alimentador y pilas. Los cascos los conecto directamente, sin adaptador alguno, y he provado mas de uno, en mayor o menor ruido como resultado.
No esta conectado al USB para nada cuando realizo esto.

Os informaré de como va
Subir
#4 por Raul3r hace 2 semanas
Bueno, Micky tenia razon, con las pilas no hace ruido de masa, buscare otro adaptador de tension a ver...
Subir
mod
#5 por Micky Vega hace 2 semanas
¿El que te daba problemas es el que venia de fábrica con la pedalera? Porque de ser así, ¡menudo fastidio!
Subir
#6 por Raul3r hace 2 semanas
El ME-80 de Boss no lleva adaptador de fabrica asi que compre uno, Esta claro que necesito otro pues este me da parasito con los auriculares.
en fin, es mejor creo yo que estos aparatos traigan de fabrica uno, no encarece mucho el producto y ahorras dolores de cabeza.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo