Ruido constante Fender Blues Junior III

Consulta
  • 1
Alvaro Imperial
#1 por Alvaro Imperial hace 2 semanas
Buenas a todos.

Hace unas semanas me compré un Blues Junior de segunda mano. En el momento de probarlo en casa del vendedor no noté ningún ruido, pero al llegar a casa con calma y empezar a tocar me di cuenta de que hay un ruido constante cuando el amplificador está encendido. He probado en diferentes enchufes de la casa y lo hace en todos. No es un sonido muy estridente y no molesta cuando estoy tocando, pero si estoy componiendo o algo así y voy tocando y parando es muy molesto.

Paso dos audios por si alguien sabe a qué se puede deber. En ambos casos está el amplificador encendido sin el jack conectado, es decir, está el ampli solo.

En el primer audio (Voz 15) tengo el Gain y el Master a la mitad mas o menos y hay algo más de ruido



En el segundo (Voz 16) es mas dificil de escuchar, pero esta tanto el Gain como el Master a cero



Muchas gracias de antemano.
Subir
1
Swango
#2 por Swango hace 2 semanas
¡Hola, Álvaro!

Vaya por delante que con seguridad soy el peor guitarrista de todo el foro y el que menos conocimientos tiene, por lo que no soy ningún experto ni de lejos.

Yo tengo el Fender Blues Junior IV y el mío siempre ha hecho ese sonido en mayor o menor medida cuando está encendido y en reposo.

El sonido varía de intensidad según mueves el volumen maestro o el volumen o ambos a la vez.

También varía de intensidad según cómo te posiciones con la guitarra en relación al amplificador, es decir, si te pones de frente a él, en su lateral, detrás.

Y por último también varía dependiendo de la guitarra así como del tipo de pastillas que tenga, las singles producen ese sonido en mayor medida que las humbucker.

Ateniéndome a que dices que no es un sonido estridente, sobreentiendo que no es un sonido muy alto, por lo que en mi opinión es el sonido normal del amplificador, que popularmente se le llama "hum", "ruido de masa", y seguro que de algún otro modo y suele variar en función de lo que te he comentado anteriormente.

Lo que ocurre, es que si te quieres concentrar en una tarea, entiendo que sea molesto, yo soy muy propenso a que me molesten ruidos cuando estudio y tengo que estar concentrado, por ejemplo, me molesta el ruido del frigorífico de casa y es muy suave y no lo percibo nunca, salvo cuando estudio, entonces se me incrusta en el coco y lo oigo constantemente.

Tal vez un pedal Noise Gate (pedal puerta de ruido, en español) te pueda ayudar a minimizar ese "hum".

Espero haber sido de ayuda.

Saludos.
Subir
rafalynch
#3 por rafalynch hace 2 semanas
Es un ampli muy pijo con las válvulas de previo.

Son las tres pequeñas que están a la derecha visto el ampli por detrás

Consigue alguna otra del mismo tipo 12ax7 o ECC83 para ir probando incluso una 7025 que es equivalente pero de bajo ruido te podría ir bien


También puedes probar a cambiar de posición las mismas que trae... Pero si tienes alguna diferente de recambio mejor para ir probando

Estoy casi seguro que puede venir de ahí el ruido.
Subir
Pedro Vecino
#4 por Pedro Vecino hace 2 semanas
La frecuencia del ruido es de 100 Hz y no debe estar ahí.
Dejando las válvulas de preamp de lado (convendría examinarlas) podría proceder de un mal filtrado en la alta tensión (no es extraño el deterioro prematuro de los condensadores que ese ampli usa) o de una falta de simetría en las válvulas de potencia. Incluso podrían ocurrir ambas cosas a la vez.
Con ese ruido ahí difícilmente el ampli puede sonar como debe.
Subir
Alvaro Imperial
#5 por Alvaro Imperial hace 2 semanas
#2

Como comento, el ruido no puede venir de la guitarra, ya que los audios que he pasado son sin la guitarra ni pedales ni nada enchufado. Es decir, un pedal de cancelación de ruido creo que no me solucionaría nada. Si que estuve leyendo y vi que podría ser algún problema de masa, pero los otros amplis que tengo no hacen ningún ruido al enchufarlos en los mismos enchufes, así que descarté que fuese un problema de la instalación eléctrica.

Tu ampli hace el mismo ruido y sigues tocando así con el o conseguis te solucionarlo?

#3

Pero pillarme valvulas nuevas sin saber si ese es el problema exactamente....no me convence demasiado. Al cambiar de posiciones dos de ellas podría alterar algo o si una de ellas esta rota no voy a conseguir nada??

#4

Entonces necesita reparación si o si? No hay otra solución?
Subir
rafalynch
#6 por rafalynch hace 2 semanas
Álvaro, lo primero es comprobar las válvulas.y eso puedes hacerlo tú. Consigue una de otro ampli o de alguien que te la dejé y vas intercambiando las válvulas de sitio y encendido el ampli cada cambio para oír si se quita.

Quita el panel trasero para acceder mejor. No pierdes nada
Subir
Txema
#7 por Txema hace 2 semanas
Muy buenas:

No sé si será tu caso pero te cuento mi experiencia. Compré un amplificador al válvulas que tenía el mismo problema de humm y que por lo visto otros que tenían el mismo amplificador no tenían ese problema. Después de consultar, no me acuerdo donde, me enviaron este enlace https://youtu.be/Ublo6uSBwfw donde explican que la proximidad y/o orientación de los transformadores puede producir el zumbido. Moví uno de los dos transformadores de mi amplificador y se acabó el problema.

Suerte.

Txema
Subir
Pedro Vecino
#8 por Pedro Vecino hace 2 semanas
Por curiosidad: ¿qué modelo de ampli es? Resulta extraño que en un ampli comercializado no tenga los transformadores instalados de la misma manera.
En cualquier caso es un asunto básico a la hora del diseño. Como el encuadre de una foto.
Sí puede ocurrir que siendo un combo y dependiendo de la ubicación de alguno de ellos aparezcan comportamientos imprevistos si se le ha instalado un altavoz con un núcleo muy diferente al original que propicie la cercanía, por ejemplo. También ocurre con los tanques de reverb si no están perfectamente orientados, pero solo cuando está activa la reverb.

El Blues Junior no tiene problema con ello.
Subir
Swango
#9 por Swango hace 2 semanas
#5
¡Hola de nuevo, Álvaro!

Tienes razón, en tu primer mensaje comentas que es el ampli solo. No me di cuenta al responder.

No, en mi caso el ampli solo no hace ruido, si le conecto la guitarra sí hace ese ruido o parecido, pero como te comentaba, si el sonido es bajo y cambia un poco la intensidad según lo que indiqué, es lo que yo entiendo cómo sonido normal del ampli con la guitarra conectada.

Perdón por el error.

En cualquier caso, si me lo permites, te recomiendo entres en el hilo de la comunidad Fender Blues Junior de este mismo foro, tal vez allí alguien haya tenido ese problema y ya esté la solución o tal vez alguien te pueda ayudar.

Espero que encuentres la solución y puedas disfrutar de tu ampli.

Un saludo.
Subir
Jorge Rubiales
#10 por Jorge Rubiales hace 2 semanas
Se me ocurre que igual puede ser la red eléctrica de tu casa, que tenga una mala derivación a tierra o que algún aparato conectado al mismo circuito eléctrico te esté interfiriendo. Aparte de eso, tienes ordenador cerca del ampli? Algo conectado que tenga motor? Calefactor eléctrico?
Subir
Alvaro Imperial
#11 por Alvaro Imperial hace 2 semanas
Estoy probando todo lo que comentais.

#7

Peri siendo un ampli fabricado de serie tendría poco sentido que el transformador estuviese colocado mal, no?

#8

Es un Blues Junior III. La persona que me lo vendió me comentó que no había ninguna modificación, asi que en teoría viene como si estuviese de serie

#10

Pues tengo el ordenador, los pedales, una lampara de escritorio, etc. Pero si ese es el problema qué podría hacer? Porque quiera o no trabajo con el pc al lado de la guitarra, jaja. He probado otro ampli que tengo, un polytone baby brute a transistores, y no hace ese ruido. Es posible que las valvulas sean más sensibles a cierto tipo de enchufes? En este caso, hay algun tipo de alargador o aparato que solucione el problema?
Subir
Txema
#12 por Txema hace 1 semana
#8

#11

El ampli es un pequeño SubZero de 5W chino. Es un ampli hecho en masa y en su mayoría no presentaban ese problema. Efectivamente no tiene sentido que en unos pocos surgiera el problema si todos llevan los transformadores en el mismo sitio. Después de probar de cambiar válvulas y ver que seguía el humm probé separar los transformadores y el problema desapareció. No tengo más argumentos. No me quería deshacer de él porque el sonido es perfecto para mi y por eso insistí en encontrar la solución por la red. Todavía lo tengo desde el 2018 y lo toco diariamente en casa.

Saludos,

Txema
Subir
1
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo