Problemilla con Logic Pro x

  • 1
carlsrock
#1 por carlsrock el 13/10/2019
Saludos familia.

Tengo un pequeño problema con Logic Pro x. Resulta que si importo un audio a un proyecto nuevo, éste suena a más velocidad que el original y no doy con la tecla (nunca mejor dicho) para solucionarlo. Si alguien pudiera orientarme, se lo agradecería.

Gracias de antemano.
Subir
NiLace
#2 por NiLace el 13/10/2019
¿No será cosa del Smart Tempo y te lo pone en el tempo del proyecto?

En versiones anteriores al arrastrar no preguntaba, pero si le dabas a Archivo-abrir sí.

¿Qué tienes configurado en File->Project Settings->Smart Tempo?
Subir
carlsrock
#3 por carlsrock el 13/10/2019
Lo tengo en español así que creo que te refieres a Archivo->Ajustes del proyecto->........pero lo que veo que se parece más a smart tempo es el metrónomo. De todas formas he mirado todas las opciones dentro de ajustes del proyecto pero no veo cuál puede ser el problema.

Decir también que solo pasa con mp3. Me he dado cuenta que con Wav y aif el audio se reproduce a su velocidad normal y por si sirve también de ayuda, el problema me ha aparecido al instalar osx catalina, con Mojave no había problemas.
Subir
NiLace
#4 por NiLace el 13/10/2019
Hmmm, pensaba que podía ser al importar porque como te ajusta el tempo automáticamente.

Con lo que me cuentas, ya no se decirte, tras meditarlo, me he quedado, de momento, en Mojave.
Subir
franss99
#5 por franss99 el 13/10/2019
EDITO, porque creo que no había pillado bien lo que comentas...
Subir
Avega
#6 por Avega el 13/10/2019
Recientemente native instrument me mando un email advirtiendo de la actualización de os y posible fallo en alguno de sus programas.
Subir
carlsrock
#7 por carlsrock el 13/10/2019
Avega escribió:

Recientemente native instrument me mando un email advirtiendo de la actualización de os y posible fallo en alguno de sus programas.


qué te voy a contar si ya no me funciona ni photoshop 6 ni el Guitar Pro 6. Bueno por lo menos puedo tirar del garage band
Subir
NiLace
#8 por NiLace el 13/10/2019
#7 Pues vaya triunfada de actualización de Apple...
Subir
carlsrock
#9 por carlsrock el 13/10/2019
#8 Ya te digo
Subir
franss99
#10 por franss99 hace 3 semanas
Y la cosa sigue igual...
Subir
NiLace
#11 por NiLace hace 3 semanas
Apple se está cubriendo de gloria.

Semana tras semana está reventando todos los motivos por los que decidí ser usuario. Actualización de iOS terribles, el Apple TV se ha vuelto un infierno desconfigurando todo y Catalina no lo toco ni con un palo.

En el fondo, hacen bien. Mi último ordenador ya no fue Mac y creo que es hora de ir planificando cambios.
Subir
franss99
#12 por franss99 hace 3 semanas
Bueno pues parece ser que hay un posibilidad para parchear este fallo mientras lo arreglan (si es que eso llega a suceder), la cosa es convertir la pista de audio de mp3 a m4a. Esa pista de m4a ya sí se reproduce bien...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo