Problemas con mi pedal wah wah

armarock
#1 por armarock el 11/03/2011
hola a todos, bueno mi problema es que a mi pedal wah se le va el sonido al cerrarlo completamente en vez de que suene solo un poco mas grave, cuando abro completamente se escucha bien pero al cerrarlo es como si le bajara el volumen a la guitarra. Alguien me podria ayudar a solucionar el problema, o decirme cuales pueden ser las causas???
Subir
ValdeDuncan
#2 por ValdeDuncan el 11/03/2011
Podrias indicarnos que marca y modelo de Wah tienes?
Subir
armarock
#3 por armarock el 11/03/2011
ValdeDuncan escribió:
Podrias indicarnos que marca y modelo de Wah tienes?


El pedal es de la marca Mega Amps, subire una fotoa449a4a16f7db35238c5c60dce58d-976361.jpg

e97e88dbf961aa3324f84d27d8fb7-976361.jpg

cfa23c606610e88f1e3863ea5a1e4-976361.jpg
Subir
ValdeDuncan
#4 por ValdeDuncan el 15/03/2011
Emmm pues lo primero que se me ocurre es que puedan ser el potenciometro del pedal puede ser que al estar viejo, presente algun problema con su giro y no funcione correctamente.

Supongo que es un pedal economico, y los componentes que se utilizan no siempre son los ideales y duraderos..tal vez sea el potenciometro, podrias checarlo y en caso de necesitar un reemplazo no son muy caros.

No estoy seguro de cual sea el problema pero intenta checarle el potenciometro
Subir
montecristo877
#5 por montecristo877 el 17/03/2011
Lo más probable es que se hayan roto los cables del inductor.
No conozco ese modelo pero es una avería típica. El inductor es una bobina sujeta a la placa por sus dos hilos, si no está bien sujeta (con una brida o pegamento) con un golpe se rompe uno o los dos hilos. Suéldale un trozo de cable al extremo roto y vuélvelo a conectar a la placa.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo