Problema sonido "ondulante"

Consulta
  • 1
Sturmo
#1 por Sturmo el 06/02/2022
Buenas a todos!

A ver si me podéis ayudar con esto... Acabo de adquirir una guitarra nueva, concretamente una Epiphone Prophecy SG con pastillas activas. Bien, la cosas es que cuando toco un acorde o nota y lo dejo sonando, al poco empieza a hacer como un sonido "ondulante", fluctuante. Es como si tuviera un efecto de Trémolo o una LFO puesta, pero no tiene nada de eso. En limpio también lo hace, aunque se nota menos. Empieza a sonar como a los 2-3 segundos. Viendo la gráfica del sonido, uno de los armónicos sube y baja de intensidad. Incluso en la forma de onda se pueden apreciar esas fluctuaciones, a ver si lo consigo adjuntar.

He leído que podría ser porque está desoctavada pero la he ajustado y sigue haciéndolo. También y alejado y acercado las pastillas, por si se retroalimentaran de alguna manera, y nada. Lo extraño es que la frecuencia del sonida varía, a veces es más rápido, otras más lento.

Alguien sabe a qué se debe esto y cómo se puede solucionar?

Os adjunto una prueba del sonido y una imagen. No es muy exagerado pero me gustaría saber qué es. A veces lo hace bastante más exagerado que en la muestra. Es la primera vez que tengo pastillas activas pero entiendo que no es normal.

Un saludo y muchas gracias!
Archivos adjuntos ( para descargar)
Sonido guitarra.mp3
Captura de pantalla 2022-02-06 a las 10.37.19.png
Subir
OFERTASVer todas
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
  • Harley Benton SC-450Plus VB VS
    179 €
    Ver oferta
Linux User.
#2 por Linux User. el 06/02/2022
Podría estar desoctavada. Comprueba en todos los trastes la afinación. Una pequeña diferencia en la colocación de la cejuela o los trastes y te miente todas las notas. Podría estar bien la medida puente/cejuela/traste 12 y mal el resto.
Subir
Sturmo
#3 por Sturmo el 07/02/2022
#2

Pues efectivamente, creía que estaba bien "octavada", es decir, la cuerda al aire y el traste 12 y su armónico están bien afinados, pero los primeros trastes, especialmente de la 6ª cuerda desafinan (da la nota más aguda). En el primer traste es exagerado. Por qué pasa esto? y puede tener que ver también con ese sonido ondulante que produce? He estado leyendo que puede ser la cejuela, que está muy alta o no asientan bien las cuerdas pero no me atrevo a meterle mano. Es una guitarra nueva y tengo 10 días para devolverla, no sé si me merece la pena, qué opináis?

Muchas gracias por la respuesta!
Subir
dans
#4 por dans el 07/02/2022
Es una SG y no llevará single coils, pero si las pastillas están muy muy altas podría darse un efecto similar.
Lo pongo más en duda que si fuera una strato, pero por descartar...
Subir
Armageddon (Meteoro) Baneado
#5 por Armageddon (Meteoro) el 07/02/2022
Si la cejuela está mal tallada, olvidate de poder quintarla y octavarla como dios manda, es imposible. El fondo de las ranuras de la cejuela tiene que estar al mismo nivel que la altura del primer traste o muy muy cerca.

Si dices que son pastillas activas, puede que vengan defectuosas, la pila no funcione bien o esté medio descargada, etc.

Puede ser que las pastillas estén muy altas, bájalas a tope y prueba a ver si pasa lo mismo.

Y luego la fuente de sonido o ampli que esté usando, prueba con otra cosa diferente.

Si pruebas estas cosas y no se resuelve, cambia la guitarra y consejo, aprovecha para pedir algo sin circuito activo, en mi opinión solo funcionan medio bien en instrumentos de otra gama mucho más caros, como los sistemas de trémolo.

Saludos.
Subir
Sturmo
#6 por Sturmo el 07/02/2022
#4 Las he alejado a tope y lo sigue haciendo, no es cosa de la distancia de las pastillas
Subir
Sturmo
#7 por Sturmo el 07/02/2022
#5

Pero lo de la cejilla puede influir en ese sonido "ondulante"? Yo creo que no, no? Es decir, lo de que estén los primeros trastes desafinados sí puede ser por la cejilla y tendría arreglo en luthier pero el sonido este no lo entiendo.

He cambiado la pila por si fuera eso, he alejado a tope las pastillas y lo sigue haciendo. Y en cuanto a la fuente, lo enchufo directamente al ordenador. He probado con varios VST y con todos lo hace, tanto en limpio como con distorsión. Os paso un vídeo en el que se ve más claro. Es como si uno de los armónicos (en torno a 400hz en este caso) se subiera y bajara de volumen. Cuando toco una nota suelta no lo hace, es al tocar dos o más, como que se retroalimentan de alguna manera y empieza a oscilar.

No entiendo. Y tampoco he encontrado otros casos por ahí con algo similar.

Muchas gracias a todos por las respuestas!
Archivos adjuntos ( para descargar)
Sonido guitarra.mp4
Subir
Sturmo
#8 por Sturmo el 07/02/2022
Vale, afinando el oído resulta que la guitarra lo hace sin conectar también. Es como si el sonido se hiciera "bola" en la propia guitarra, lo puedo escuchar sin amplificar. He probado en varias habitaciones, no es la acústica del lugar.
Esto sí puede ser porque esté mal ajustada? Mal octavada? Aunque yo lo he hecho siguiendo las instrucciones que he visto por ahí. Puede ser por la cejuela?
Subir
Armageddon (Meteoro) Baneado
#9 por Armageddon (Meteoro) el 07/02/2022
Sturmo escribió:
la cejilla puede influir en ese sonido "ondulante"?


No lo se, pero si no se puede octavar, a la que pulses las cuerdas en determinados trastes, se pueden producir ondulaciones raras.
A veces pasan cosas que flipas, a mi me traia todo loco una guitarra que estaba ajustando, y resulta que al final era una cuerda (re) que tenía defecto de fabricación, y por lo que sea, era imposible octavarla. A la que la pulsabas, se iba de afinación pero buf.

Tienes posibilidad de enchufarte a un ampli normal, clasico? Si sucediera igual, ya tienes claro que es la guitarra al 100%, y vas descartando la fuente de sonido.

Si tuviera que decir algo, me aventuraría por el tema de que el circuito activo no funciona bien, pero eso es mucho aventurarse, claro.

Espero que lo soluciones.
Subir
Sturmo
#10 por Sturmo el 07/02/2022
Armageddon (Meteoro) escribió:
Tienes posibilidad de enchufarte a un ampli normal, clasico? Si sucediera igual, ya tienes claro que es la guitarra al 100%, y vas descartando la fuente de sonido.


No, no tengo ampli. Pero la cosa es que he descubierto que sin enchufar también hace ese sonido. Hay que afinar el oido pero se distingue claramente, así que es cosa de la propia guitarra. O está no está bien octavada, que creo que sí, o la cejuela o no sé ya... También le cambié las cuerdas y nada, ahí sigue. Es como una resonancia que se genera en la propia guitarra. Hasta he probado en otras habitaciones con otra acústica y donde no hubiera otras guitarras, pero nada.

Muchas gracias por las respuestas! a ver si alguien sabe qué ajuste puede ser.
Subir
Linux User.
#11 por Linux User. el 07/02/2022
Ya dijiste que en la sexta cuerda los primeros trastes no afinan. Yo escucho batido por desafinación. Prueba tocar acordes complejos a ver si aparecen más batidos.
Subir
Sturmo
#12 por Sturmo el 08/02/2022
#11

Efectivamente parece un batido por desafinación (término que desconocía hasta ahora, ¡gracias!). Siendo esto así... el problema parece de la cejuela, no? Porque en teoría está "octavada" (cuerda al aire y traste 12 afinados) pero los primeros trastes siguen desafinando. Mi duda era si intentar arreglarla o no merecía la pena y mejor devolverla. Creo que siendo esto y no un problema eléctrico ni de pastillas, lo mejor es que la lleve a un luthier antes de ponerme yo a lijar nada...

¿Esto suele ser normal en guitarras nuevas? ¿os ha pasado? La mía no es de gama alta pero en fin, tampoco es de gama baja, que su pasta ya vale. De hecho la otra que tengo es gama más baja no me ha dado este tipo de problemas.

Un saludo y gracias por vuestra ayuda!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo