Problema con selector y EMG

KikeF
#1 por KikeF hace 2 semanas
Hola a todos!

Ayer estuve cambiando las pastillas de una de mis guitarras tipo les paul, por unas EMG que compré en el foro. Ahora al terminar de soldar todo me encuentro con dos problemas:

- El primero es el increíble ruido que hacen y que tiene toda la pinta de tener que ver con la masa, ya que al tocar el jack se acallan. He leido que las EMG NO deben ir conectadas a la masa de la guitarra, con lo que espero que sea eso, aunque no las tengo todas conmigo.

- El selector de pastillas (el original no lo he cambiado), ahora tiene un efecto muy raro, cuando cambio de pastillas, durante dos segundos la guitarra se queda en silencio y luego empieza a sonar la pastilla, es decir reacciona como con retardo, esto sí que no tengo ni idea de por donde cogerlo... las EMG necesitan de algún selector específico? puede ser que los dos problemas vengan del selector?

Muchas gracias por vuestra ayuda!!!!
Subir
Raf Z
#2 por Raf Z hace 2 semanas
Hola Kike;

Prueba el ampli en otro enchufe de tu casa, a ver qué pasa, y q tenga toma de tierra.

Si sigue igual, de cajón, la toma de masa de la guitarra aunque no tengo ni idea de esa propiedad de las pastis EMG.

Respecto al segundo, casi seguro está relacionado con el primero y las cualidades de las EMG.

Suerte y saludos
Subir
1
KikeF
#3 por KikeF hace 2 semanas
Ok probaré lo que me comentas, pero el caso es que otras tres guitarras en el mismo ampli y en el mismo enchufe no tienen ningún problema de ruidos, que aunque sean pasivas el problema debería ser el mismo no?
Con un mini altavoz de pilas también me pasa...
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo