Problema con Reaper y controladora de suelo

Consulta
Zakkattack
#1 por Zakkattack el 28/12/2021
Buenas, tengo un problema con una controladora midi (Nektar Pacer) y Reaper. El caso es que la utilizo para cambiar presets en Amplitube 4 y a la vez, como controladora para grabar en Reaper. Tengo los presets guardados en cada footswitch en el modo stand alone de Amplitube 4 y todo perfecto, pero si abro Reaper y cargo Amplitube como vst desde los FX, la controladora no funciona, no es capaz de cambiar presets. Por otro lado, Amplitube recibe señal MIDI en el modo stand alone pero no así cuando lo abro como vst (no parpadea la luz que indica que llega señal midi). Cuando utilizo Reaper en los modos Track o Transport de la Nektar Pacer, todo funciona bien.

Hay muy poca información online de esta combinación Nektar Pacer - Reaper - Amplitube, agradecería cualquier ayuda que me deis, un saludo !!
Subir
Thorin
#2 por Thorin el 29/12/2021
Entiendo que usar una controladora de suelo, a efectos prácticos será lo mismo que usar un teclado MIDI...a mi lo que me ocurrió una vez, con otro VST, fue parecido...y lo que tuve que hacer fue "decirle" a la pista del reaper donde había añadido el VST, de donde venían las órdenes midi...ahora mismo no tengo el ordenador delante, esta noche si no lo has resuelto te lo miro.


Salud!!
Subir
Zakkattack
#3 por Zakkattack el 29/12/2021
No veo manera, estoy probando cosas pero no doy con la tecla.:rolleyes:
Subir
Thorin
#4 por Thorin hace 4 semanas
Mira , yo pinché en la pestaña que está debajo del nombre de la pista que pone "in FX", y luego seguí la ruta que aparece en la foto que te adjunto...

A ver si desde ahí puedes hacer que funcione...


Salud!!
Subir
1
Zakkattack
#5 por Zakkattack hace 4 semanas
Gracias tío, pero lo he probado ya y nada. Si hago lo que dices la pista se queda sin sonido. He probado a poner otra pista debajo que envíe el ruteo a la pista principal, y hacer lo que dices con una de ellas, con ambas, con la otra etc ... Pero no lo consigo.
Por otro lado he leído algo de que no funciona con vst3, pero sí con vst :rolleyes:, el Amplitube 4 al abrirlo desde Reaper en la pestaña FX, me viene como amplitube vst3, tendrá eso algo que ver? Por otro lado no tengo ni idea de cómo activar los vst y/o desactivar los vst3 y si puedo hacerlo sin desinstalar Amplitube. A ver si alguien ayuda,!!
Subir
Olverio
#6 por Olverio hace 4 semanas
Puedes probar esto, que a mí me funciona para cambiar entre varios sonidos de guitarra.

Crea varias pistas de guitarra con la configuración que utilices pero en cada una de ellas carga un preset distinto de amplitube. Haz clic derecho sobre el botón de armar pista y selecciona "automatic record-arm when track selected". Aparecerá una A en el botón de armar pista. Ahora sólo sonará la pista de guitarra que tengas seleccionada. Ya sólo tienes que configurar la pedalera para ir cambiando de una pista a otra.
Subir
1
Zakkattack
#7 por Zakkattack hace 4 semanas
Gracias Olveiro, probaré con lo que me dices.

He estado investigando y creo que hay un problema de compatibilidad entre Reaper y Amplitube. No he encontrado prácticamente nada de información, pero hay un thread en el foro de IK Multimedia en el que hablan de un caso prácticamente idéntico al mío. Al parecer, Reaper (alguna versión), tiene problemas para trabajar con vst3, y recomiendan usar solo archivos vst y vst2. A mí Amplitube me aparece como amplitube_vst3 al cargarlo desde la pestaña de fx de la pista en Reaper. He probado a desinstalar Amplitube y volverlo a instalar quitando los vst3, pero entonces el problema está en que, a pesar de que el modo stand alone de Amplitube me funciona igual de bien, y la pedalera midi también cambia de preset tal y como antes , al intentar cargarlo como vst desde Reaper no aparece en la lista de vst's ( recuerdo que aparecía como amplitube_vst3).

Alguien tiene idea de qué hacer?, Por mi parte creo que estoy sobrepasando mis niveles de informática ...
Subir
Zakkattack
#8 por Zakkattack hace 4 semanas
Acabo de descubrir que no es cosa únicamente de Amplitube. He instalado la versión de prueba de Neural dsp - Archetype Cory Wong, y sucede exactamente lo mismo. La versión stand alone permite memorizar presets en la Nektar Pacer y cargarlos sin problema, pero una vez que cargamos el vst desde Reaper, no cambia de presets. He intentado hacer lo mismo, un Track con el vst y otro Track para el MIDI, enviando sólo señal MIDI al canal del vst, y viceversa. Creo que he probado todas las combinaciones posibles pero no hay manera, no soy capaz de cambiar presets con la pedalera midi desde Reaper.
Subir
Jorge Rubiales
#9 por Jorge Rubiales hace 4 semanas
Revisa que en las preferencias, en el apartado MIDI devices tienes tu pedalera activada. Pincha con el botón derecho sobre su nombre y la activas, y ya debería funcionar. Revisa también que tenga la opcion activada "enable input from this device".
Subir
Zakkattack
#10 por Zakkattack hace 3 semanas
#9 Gracias, ya tengo todo eso activo y sigue sin cambiar de canal. La pista recibe señal midi, parpadea la luz del MIDI de la pista y dentro del vst también, pero no memoriza ni carga presets. Seguramente será una chorrada, pero es como si algo no dejara actuar a la pedalera dentro de Reaper. Fuera, en los modos stand alone de cada pluggin funciona perfectamente,memoriza los presets a la primera y los carga igual de bien.
Subir
Jorge Rubiales
#11 por Jorge Rubiales hace 3 semanas
No debería cambiar, pero has probado a usar otros canales midi?
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo