Problema con pastilla emg 81

  • 1
ReyBeast
#1 por ReyBeast el 19/06/2019
Resulta que quize cambiar las pastillas de mi epiphone sg special por unas emg 81 , asique decidi comprarlas usadas , las mande a un tecnico para que las instalara y todo ,pero cuando las probe suenan peor que las que tenia antes , suenan como si tubiera el tono al minimo con muy poca ganancia y los armonicos salen debiles. HEELP
Subir
ReyBeast
#2 por ReyBeast el 19/06/2019
Añado que los potencimetros y el circuito son los solderless originales ,
Subir
alex_unbreath
#3 por alex_unbreath el 19/06/2019
Comprueba que los potes sean de 25K y revisa la pila.
Subir
ReyBeast
#4 por ReyBeast el 19/06/2019
#3 si amigo son los potenciadores original de 25k y ya probe con otra pila ;(
Subir
Linux User.
#5 por Linux User. el 19/06/2019
Bienvenido al foro.
Y el técnico qué dice al respecto ?
Subir
ReyBeast
#6 por ReyBeast el 19/06/2019
#5 Me dice que tengo que hacerle una calibración a la guitarra , pero no se porque no me dijo antes ($)
Subir
ReyBeast
#7 por ReyBeast el 19/06/2019
Asi tengo el circuito:
Archivos adjuntos ( para descargar)
circuito.jpg
Subir
sludergrax
#8 por sludergrax el 19/06/2019
parece estar correcto, pero no puedo verificar que este bien conectado el jack
Subir
dollyboy
#9 por dollyboy el 19/06/2019
Revisa el conector en la pastilla; puede estar montado al revés
Subir
ReyBeast
#10 por ReyBeast el 19/06/2019
#9 se supone que la flechita debe estar visible cierto?
Subir
makinon
#11 por makinon el 19/06/2019
#6 calibración? Que tendrá que ver el ajuste con que suene o no la pastilla?

No tienes otro técnico para pedir una segunda opinión?
Subir
dollyboy
#12 por dollyboy el 19/06/2019
Cierto:
7803bda693e6edbcbe5dd619c3f53-2436543.jpg
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo