Problema ORANGE MICRO TERROR

#1 por iagohxc el 20/01/2015
Buenas. quería preguntar si alguien tiene idea de a que se puede deber este fallo.
He usado el Micro terror sin problema hasta que tocando con un amigo y poniéndolo a un volumen alto al ampli se le baja el volumen de golpe de manera intermitente. si bajo el volumen no da el problema, pero si lo subo, o se lo subo mediante un pedal de overdrive ocurre eso. lo toco con una pantalla 4x12 de marshall con impedancia de 8 omnios.
en principio está nuevo y la valvula que tiene en el previo no ha sufrido daño alguno por golpes o así. dejo que se caliente y tal, aunque tengo entendido que este no lo necesita. son 20w a transistores aparte de esa valvula en el previo.

gracias de antemano!
Subir
#2 por Andrés Vargas - chempi el 20/01/2015
En un foro en inglés lei que el problema era que el transformador no le daba la suficiente corriente al amplificador a alto volumen provocando esos bajones de volumen.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#3 por iagohxc el 20/01/2015
y tiene solución?
Subir
#4 por iagohxc el 21/01/2015
alguien que me pueda ayudar a solucionar el problema?
gracias de antemano
Subir
#5 por Jorg2112 el 21/01/2015
A mi me dejó de funcionar el transformador q viene con el ampli al año (mas o menos) igual es cierto q va por ahí la cosa. Pero lo del volumen no te puedo decir, con la ppc108 no me ha dado problema ninguno...

Teruel y los zurdos existimos

Subir
1
#6 por iagohxc el 21/01/2015
#5
donde compraste otro? con el nuevo bien? marca, modelo etc?
Subir
#7 por Jorg2112 el 21/01/2015
#6 tenia por casa uno que le valía, ahí no te puedo ayudar, sorry :muro2:

Teruel y los zurdos existimos

Subir
#8 por iagohxc el 25/02/2015
problema resuelto. era que la pantalla estaba reventada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo